Low speed ABS activation on light braking - help?

IdahoDoug

 
 
Joined
Aug 9, 2003
Messages
8,876
My brother in law (BIL)s 330,000 mile 93 is activating the ABS for no reason today. I searched and read the FAQ on this but there didn't seem to be much - though I do suck at searching as the search function hates me in a deeply personal way.

So. I am planning to g-e-n-t-l-y pull and clean the ABS sensors but before I do, has this actually worked for anyone before??

DougM
 

little_joe

SILVER Star
 
Joined
Oct 22, 2006
Messages
2,859
Location
Holly Springs, NC
Doug, mine does this but only after a cold start when the rpm's are higher. Once at normal operating temperature I never experience it. I don't know the fix (the link above is helpful), but I am tearing down my front end next weekend and hope a rebuild w/ new pads and rotors and a clean ABS sensor solves this.
 
Joined
Jan 10, 2004
Messages
236
Location
Newfoundland
mine has done it since i replaced with the aftermarket birfs last fall. I am going to try that shim trick this weekend, i have pulled and cleaned/studied them lots no metal fragments and no solution !
 
Joined
Jan 6, 2008
Messages
15,108
Location
so. oregon
Mine did the exact thing for 2 weeks. By time I had time to look into it..... it stopped and has never returned. Took it to local tire/brake place to see if they noticed anything and got some lame answer of "well unless the ABS light is on, we can't diagnose" ... boo on that.

All the same, I never did find out or know what caused that same issue.
 
Joined
Jan 10, 2004
Messages
236
Location
Newfoundland
the abs light on never gave me a code, as it always cleared itself when i turned the vehicle on and off.
My wife has corrected me (she is the daily driver) and said that i was happening before we did the birfs though...
 

FJBen

SILVER Star
 
 
Joined
Apr 1, 2004
Messages
3,665
Location
West
Cleaning them works, it's most likely one of the rear sensors causing the issue as they get all the brake shavings on them.
 
Joined
Jan 10, 2004
Messages
236
Location
Newfoundland
did the rear cleaning work for y'all ? My left rear had about a 1/4" of gunk on it and the right one was clean...yup the left is the side that gives me all the seized parking bake trouble. Y truck has stopped intermittently popping n the ABS warning light, but I am still getting the low speed activation...gonna try the shims today.
 
Top Bottom