Low range stuck in 1st gear (1 Viewer)

Joined
Sep 6, 2014
Messages
40
Hi guys,

1993 HDJ81 with an A442F ATM. Normal 4wd HI and locking my center diff, all good, shifts through the gears fine.

When shifting into 4 low, and the main shifter in D, I can’t get it to shift out of 1st gear. I’ve pushed it close to 4000 rpm’s, no luck.

Is this normal? Any ideas? Should my low range be restricted to a single gear?
 
Joined
Aug 26, 2009
Messages
5,869
Location
flat earth Midwest
That's not right, for sure. There are several switches/position sensors that convey transfer case status to the ECU that could be the culprit. Have you looked underneath to check for unplugged connectors or damaged wiring around the TC?
 
Joined
Sep 6, 2014
Messages
40
Thanks for the confirmation @greentruck

I haven’t crawled under yet to check T-case connections. I’m up in Maine on vacation and don’t want to start pulling 27 year old cables with a 600 mile trip home ahead of me.

Will report back when I’m home in NY.

Did a pretty extensive search on the forum and was surprised that I couldn’t find any other cases of this issue documented.
 
Joined
Aug 26, 2009
Messages
5,869
Location
flat earth Midwest
I was thinking more in terms of something like a sensor or switch being unplugged and just needing reconnecting, but I can understand the reluctance.

Yeah, this one doesn't sound familiar to me, either, but there's always a first time.
 
Joined
Jul 25, 2019
Messages
661
Location
Maine
Nice....and also weird. I was just camping at a site just above schoodic in birch harbor. I live about 2 hours from there.
 

Users who are viewing this thread

Top Bottom