loctite valve cover bolts?

Joined
Oct 27, 2003
Messages
9,659
Location
North Cadillac
Visit site
Would you? I noticed several of mine were hand tight. I have seen a couple other 80s with loose valve cover bolts, and last night while watching Doug's HG DVD he mentioned some of his valve cover bolts were loose. I was just thinking i would use some blue loctite when tightening the bolts back down after i replace the vavle cover gasket.
 

powderpig

SILVER Star
Joined
Jul 12, 2005
Messages
1,027
Location
Boulder Foothills, CO
Visit site
I too have seen bolts backed off and a leak that has formed because of the lack of tension by the bolt. I too have thought of a loctite product, but never have. I think mostly I have not because on my personal trucks I have not seen one back off. So I think that not having the proper torque is the key, and mistake happen. Maybe even the rubber swelling over time and streching the bolt or compressing the vavle cover, some then when it hardens it shrinks a little,thus giving vibration a chance to loosen the bolt. I am reaching with the last part, but it is possiable.
I do not think it really is necessary if you get into the vavle cover to check the valve clearences every 60k miles or so. later robbie
 

scottm

SILVER Star
Joined
Mar 27, 2003
Messages
2,829
Location
Below the Mackinac bridge
Visit site
Permatex recommends Blue/medium strength for valve cover bolts. I'm a firm believer in threadlockers, both to seal and protect the threads, and to keep fasteners from backing out. It also reduces my tendency to add a little torque for insurance.
 
Last edited:
Joined
Aug 4, 2004
Messages
926
Location
Spokane WA, USA
Visit site
I don't recommend using loctite on those bolts. If the cover is torqued down correctly, so that the rubber is compressed and the cover bottoms onto the head, then the bolts shouldn't loosen. I haven't encountered any loose bolts on my 96 LX..

Loctite just needlessly complicates the reinstallation process later on, because to torque the bolts correctly, you should run a tap into each hole and blow out the old hardened epoxy, as well as buff the bolt threads. If you don't do this your bolts will go in too loose (in terms of actual torque value) because the bolt threads bind in the holes.

Also, you can't retorque a loctited bolt since it will break the thread seal. To do it "right" you would have to remove, clean and reinstall....

I think it is neither worth the hassle, nor necessary.

If your cover is leaking, and all the bolts are tight, then the rubber has deteriorated and you need to replace the gasket.

John Davies
Spokane Wa
 

scottm

SILVER Star
Joined
Mar 27, 2003
Messages
2,829
Location
Below the Mackinac bridge
Visit site
A worn or damaged head would indicate a frequently used or damaged fastener, a new one would be prudent. I just re-used the screws on my BMW water pump, despite the recommendation to use new, OEM screws. I could see they originally had blue threadlocker, probably bonded to the screws before assembly, fresh threadlocker was all they needed. They were lightly torqued into the aluminum block, not likely to have any damage other than the threadlocker.
 

Users who are viewing this thread

Top Bottom