Locker light flashing?

Joined
Apr 2, 2003
Messages
8,683
Location
Tucson, AZ
Friend of mine is in Dallas picking up a used '96 80 from a dealer then will return to Phx. His lockers are WORKING. His front locker light stops blinking when locked but his rear locker light keeps blinking. He did confirm that the rear is locking and unlocking but the light always blinks when locked??? What's wrong? Actuater, wire, relay, sender, ??? How much to fix?
 

landtank

SILVER Star
 
 
Joined
Mar 27, 2003
Messages
19,670
Location
Groveland MA
sounds like a switch in the actuator assembly is not working or a brake in the loom getting that signal back to the module. Then again the mechanism might not be moving enough to engage the switch but far enough to lock the axle which means a few more sessions might work it loose.


Take your pick, and there is probably more.
 

woody

unhelpful spotter
Staff member
Admin
 
 
 
Joined
Jan 15, 2002
Messages
10,259
Location
Toquerville UT
possible the contacts inside are corroded for lack of use, or something got under those contacts to prevent a complete circuit....

keep guessing...lol
 

Tools R Us

 
 
Joined
Jul 20, 2004
Messages
24,776
Location
Chandler, AZ
Friend of mine is in Dallas picking up a used '96 80 from a dealer then will return to Phx.
You let a friend buy a crude 80! Must not be a very good friend? Did you tell them that it doesn't even have IFS or any of the other new car "innovations"? :D
 

KliersLC

 
 
Joined
Oct 14, 2004
Messages
3,506
Location
Virginia Beach, VA
Tools R Us said:
You let a friend buy a crude 80! Must not be a very good friend? Did you tell them that it doesn't even have IFS or any of the other new car "innovations"? :D
Like the all powerfull "traction control" :flipoff2:
 
Joined
Apr 2, 2003
Messages
8,683
Location
Tucson, AZ
Hey, give him a break! He's moving UP from a Taco to an 80. Next, he'll move up to an even better Cruiser....from an 80 to a 100. :)
 
Joined
Mar 13, 2003
Messages
5,787
Location
North Front Range, CO
WELL! THIS SUCKS WHEN SOMEONE POSTS A PROBLEM AND OTHERS (ME) END UP GETTING THE SAME PROBLEM RIGHT AFTER ITS POSTED :flipoff2:

I went out and tested the front OEM locker and the rear Downey cable locker without even readin this post.
I got the rear and front to lock. The front stops blinking and the rear just flashes.
Crawl under and all looks well. Then start moving the wires.
The wire to the actuator switch brakes off at the connector. Its green with corrosion.

Can I get a new connector?
How long is the wiring if I replace the whole wiring? That is if it can be unplugged somewhere down the wiring.
If the wiring is part of the whole wire harness, then I just will to replace the connector. If I can get one.
 

landtank

SILVER Star
 
 
Joined
Mar 27, 2003
Messages
19,670
Location
Groveland MA
I was able to get a couple of housings for connectors that the locking tab broke off of. Have you been kissing Dan's a$$ on a regular basis?
 
Top Bottom