Lexus LX - Land Cruiser 100 Window Pinch Sensor Reset

Joined
Jul 21, 2014
Messages
224
Location
Anchorage, Alaska
Website
www.youtube.com
Hi everyone. Today I successfully repaired the window pinch sensor function of my car. Someone broke my car's driver window few months ago, after replacing it with new glass the pinch sensor quit working.
Here is the link to video that will help you fix this problem.
 

YezusLX

SILVER Star
Joined
Dec 28, 2021
Messages
458
Location
ATL Shawty
This video was great. Thank you for that. Could you help me understand the necessity of removing the glass, and regulator, and separating the motor as opposed to doing the four-second hold with the glass installed?
 
Joined
Jul 21, 2014
Messages
224
Location
Anchorage, Alaska
Website
www.youtube.com
This video was great. Thank you for that. Could you help me understand the necessity of removing the glass, and regulator, and separating the motor as opposed to doing the four-second hold with the glass installed?
You need to separate the motor from the regulator and then plug the motor alone into it’s harness and let the motor run for 4 or more seconds.
With the glass installed and the regular attached running the motor in upward direction won’t fix the problem.
The procedure that I explained in the video is prescribed method by Toyota service manual for reprogramming the pinch sensor.
Once you remove the motor and let it run for 4 seconds in upwards direction and then put it back in the regulator and install it back in the door “ Don’t run the motor without the glass installed otherwise your problem won’t go away.
 

YezusLX

SILVER Star
Joined
Dec 28, 2021
Messages
458
Location
ATL Shawty
Perfect! Thank you for clarifying. And keep up the good videos.
 
Joined
Mar 19, 2017
Messages
965
Location
OC, CA
Hi everyone. Today I successfully repaired the window pinch sensor function of my car. Someone broke my car's driver window few months ago, after replacing it with new glass the pinch sensor quit working.
Here is the link to video that will help you fix this problem.

Great addition to the forums. I had this issue and posted about it in the window channel thread but I never had video instruction. This is great.
 

Users who are viewing this thread

Top Bottom