1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Knocking ???

Discussion in '60-Series Wagons' started by UGA LEE, Feb 27, 2007.

  1. UGA LEE

    UGA LEE

    Messages:
    165
    Likes Received:
    0
    Joined:
    Jul 28, 2006
    Location:
    in my house
    This morning on the way to the doctor my 85 fj60 started making a loud chattering sound,like a fan on the shroud. I know it is in the front area of the motor. This morning when I started it the power steering was bone dry. It has been leaking bad for acouple months. Waiting for uncle sams refund. I hope it is the bearing in the PS pump. What do yall think? I dont think its the motor. Oil preasure it good, no smoke, not running hot. just makling alot of noise.
     
  2. cruiser88

    cruiser88

    Messages:
    11,874
    Media:
    3
    Albums:
    1
    Likes Received:
    32
    Joined:
    Feb 21, 2006
    Location:
    Medford Oregon
    change the pump.give her a full tuneup.but ive never heard a power steering knock.change and get back to us
     
  3. roscoFJ73

    roscoFJ73

    Messages:
    14,354
    Media:
    3
    Albums:
    1
    Likes Received:
    1,027
    Joined:
    Jul 22, 2003
    Location:
    Perth Western Australia
    Before swapping any components ,remove the belts and run for a short time.If there is no noise it maybe the PS pump or water pump an alternator or a bushes in the aircon if you have it.
     
  4. UGA LEE

    UGA LEE

    Messages:
    165
    Likes Received:
    0
    Joined:
    Jul 28, 2006
    Location:
    in my house
    I thought of that but wont have time till later. IT has a new water pump/smog pump/alternator. But with the way the PS pump is leaking Thats what Im leaning tword. It was making a little whineing sound the last coouple days.
     
  5. UGA LEE

    UGA LEE

    Messages:
    165
    Likes Received:
    0
    Joined:
    Jul 28, 2006
    Location:
    in my house
  6. orangefj45

    orangefj45 Supporting Vendor

    Messages:
    16,628
    Likes Received:
    1,917
    Joined:
    Mar 14, 2003
    Location:
    norcal
    is the smog pump locked up?
     
  7. UGA LEE

    UGA LEE

    Messages:
    165
    Likes Received:
    0
    Joined:
    Jul 28, 2006
    Location:
    in my house
    I just put a new aftermarket one on in october. Just read some old threads on PS leaks killing smog pumps though. got me wonderin I,ll check in the morning. I pulled the ac belt and ps belt and it still sounded terrrible. but it starts right up and runs great just real loud clattering.
     
  8. John McVicker

    John McVicker SILVER Star

    Messages:
    2,118
    Likes Received:
    319
    Joined:
    Jul 11, 2005
    Location:
    Big Pine, CA
    Nah...bet not. With the info you gave in your original post I would agree with Orange: smog pump. Remove that belt & see what happens. You won't have power steering.

    Good luck, John
     
  9. UGA LEE

    UGA LEE

    Messages:
    165
    Likes Received:
    0
    Joined:
    Jul 28, 2006
    Location:
    in my house
    you're never gonna beleive it. Water pump pulley broke. Any body got one?? Just saved about 3K.