Is this a blown head gasket

Joined
Apr 16, 2007
Messages
93
Location
WRIGHTSVILLE BEACH.NC
OK. I start my cruiser like any other time, starts and runs fine. I then start to back out of my driveway and hear a faint thump, the engine still running like a top, but as I'm backing up, to my horror I see a black puddle of oil, with a trail running down the drive. I put it back in the driveway and shut the engine off. again it was running fine and didn't miss or sputter.

My question: Is this the head gasket, and if so how much to replace....estimate?
HEAD GASKET 001.jpg
HEAD GASKET 002.jpg
 

Dynosoar

Slightly Disturbed
SILVER Star
Joined
Feb 3, 2006
Messages
4,121
Location
SoCal
It looks like you lost you oil gallery plug. If you search you will find many references to the problem and solution (it's an easy fix).

Dynosoar:zilla:
 
Joined
May 14, 2007
Messages
448
Location
Reno, NV
x2 on oil galley plug.

You're damn lucky it happened in your driveway... if it went on the road, you probably wouldn't have noticed, all of your oil would have been pumped out, and the whole shebang would have siezed!
 
Joined
Jun 19, 2005
Messages
661
Location
Northern Colorado
How easy is it to get rid of this as a preventative measure? In other words, can I drill this thing out and tap it so that I can put a bolt in there?
 
Joined
Feb 16, 2008
Messages
163
X 2 on the plug. I lost mine at 65,000 miles. Engine seized. Out of warranty, but Toyota showed some sympathy and shared in the rebuild. I wish I were as perceptive as you were and had all the support of MUD. N.M.
 

Users who are viewing this thread

Top Bottom