1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Incureable engine mis-fire

Discussion in '40- & 55-Series Tech' started by Mike G., Jan 4, 2004.

  1. Mike G.

    Mike G. Guest

    I am totally stumped.... ??? The problem: engine mis-fires and looses power at around 2-2200rpm when under load (climbing) or rapid acceleration in 3rd and 4th gear. If I pull the choke out less than half, the mis-firing is reduced.
    I have tried everything to fix the problem: New ignition parts (OEM), new coil, carb rebuild by J. Chenoworth, new electric fuel pump and filter, timing checked and rechecked, replace all vacum lines and brake booster, new air filter.
    The engine idles perfectly smooth @ 900rpm. Fuel delivery seems OK - fuel level correct in carb sight glass. The engine is slightly modified with a Downey header, water heated heat riser on intake manifold, vacum advance distributor w/ carb ported for vacum line, electric fuel pump.
    To me, it seems like a fuel problem or a timing problem - but these seem to check out OK. Any suggestions on what I should do next would greatly be appreciated.

    Mike G
    TLCA #13446
     
  2. crossbones

    crossbones

    Messages:
    19
    Likes Received:
    0
    Joined:
    Dec 15, 2003
    quick things to check or replace: coil wire.....then look in the dist to see if anything is grounding out as the plate that the points mounts on moves for advance/retard.....make sure that the engine to body ground is good and clean....
     
  3. mwalls54

    mwalls54 Cruiser Nutjob SILVER Star

    Messages:
    2,373
    Likes Received:
    191
    Joined:
    Dec 4, 2003
    Location:
    Roanoke, VA
    i had similar problems but i have a webber 38 and it was out of adjustment. then a vaccume leak appeared after i adjusted it.
     
  4. toddslater

    toddslater

    Messages:
    1,498
    Likes Received:
    3
    Joined:
    Oct 31, 2002
    Location:
    Kennett Square
    Looks like you've looked bout everywhere. I'd check to see how much fuel pressure that pump is putting out. I'd also check that the vacuum advance is functioning properly on the distrib. Also, since it seems to be alleviated somewhat when you choke it...after checking the above you may look at putting a larger primary jet size in there.
     
  5. Mike G.

    Mike G. Guest

    Just got back from another test run, and the problem continues. How do you check fuel presure? It sure sems like a fuel problem to me. The sputtering is consistant in 3rd and 4th gear, ~2100rpm. Could rust in the tank or metal fuel lines cause a problem? I havn't seen any signs of it in the fuel filter, but I do have a rusty tank that was repaired recently.
     
  6. willsta2000

    willsta2000

    Messages:
    146
    Likes Received:
    0
    Joined:
    Sep 26, 2002
    Location:
    Yakima, WA
    ... fuel filter??? Does it hesitate in neutral at all??
     
  7. IDave

    IDave

    Messages:
    7,167
    Media:
    1
    Albums:
    1
    Likes Received:
    24
    Joined:
    Jan 3, 2003
    Location:
    McCall, ID
    Don't forget to check the fuel screen at the carb.
     
  8. roscoFJ73

    roscoFJ73

    Messages:
    14,444
    Media:
    3
    Albums:
    1
    Likes Received:
    1,053
    Joined:
    Jul 22, 2003
    Location:
    Perth Western Australia
    Mike If pulling the choke out helps and it splutters at 2100 rpm and small backfiring occasionally,which is exactly what mine did ,then its likely the the vacuum secondary diapragm needs replacing.The 1st question a mechanic asked was "does pulling the choke help?".The sputtering happens at 2100 because that is when the secondary should work.
    Please note,my experiences are with a 73 series aisan carb and Im presuming its similar to yours
     
  9. Mike G.

    Mike G. Guest

    I haven't checked the secondary diafram, other than it does activate when the engine is started. How does the diafram work and what is it's purpose? I will look into replacing it since it sounds like your problem was simular to what I am experiencing. Thanks for the suggestion.
     
  10. Rice

    Rice SILVER Star

    Messages:
    4,589
    Media:
    10
    Albums:
    1
    Likes Received:
    5,627
    Joined:
    May 2, 2003
    Location:
    GSO NC
    Mike,
    Perhaps you included this in your list of ignition parts replaced ... do you have new plugs in? If not it's a cheap thing to check out. Plugs fire more easily when not under a load (i.e. it's harder for them to fire when there's more compression). You may also try reducing the gap just a little to see if there's some weakness in the system elsewhere. Remember the old saying ... if it seems like it's a fuel problem, check the ignition.

    Rice
     
  11. toddslater

    toddslater

    Messages:
    1,498
    Likes Received:
    3
    Joined:
    Oct 31, 2002
    Location:
    Kennett Square
    I think your Aisan has a mechanicalish secondary. At 50 % throttle opening the linkage allows the secondary to begin to open. To check your fuel pressure...Summit racing sells an inexpensive inline pressure gauge.
     
  12. DenverCruiser

    DenverCruiser

    Messages:
    576
    Likes Received:
    27
    Joined:
    Sep 30, 2003
    Location:
    Woodstock, GA
    As I know almost nothing of carbs, sorry for the ignorance. I have the stock carb on an F. When I look down my carb while running it seems fuel only comes out on the right side-seems like the other side never works-wonder if this is why I dont seem to have any power on hills or at speed? Would this also contribute to why I get vapor lock any time it is around 90F outside? Again-sorry for the ignorance.
     
  13. Landpimp

    Landpimp

    Messages:
    15,844
    Media:
    1
    Likes Received:
    1,878
    Joined:
    Mar 14, 2003
    Location:
    Gig Harbor WA
    any chance the plug wires are off(like the 1 is on 2, 2 is on 3 ect) or not on the cap in the right order?

    I don't think a bad secondary would cause this problem, I bet half the cruisers with Aisins have a secondary thats not working, I know I have one, drives just fine. If you want to check, look at the carb, if one barrel is dirty and the other isn't then the secondary is not opening.

    John H
     
  14. theo

    theo

    Messages:
    1,432
    Likes Received:
    1
    Joined:
    Feb 19, 2002
    Another thought: Faulty mechanical advance might be the problem. At WOT there is ~zero vacuum and your timing advance is solely from centrifugal. How old is your distributor? Do the weights and plate move freely? How much timing advance do you get at high revs with the vacuum disconnected?
     
  15. Pin_Head

    Pin_Head

    Messages:
    14,369
    Likes Received:
    1,953
    Joined:
    Feb 6, 2002
    Location:
    OC, CA
    If it is really misfiring (as opposed to just a general lack of power or bogging down) then I would suspect ignition problems. The point gap may be too wide or the coil may be bad.

    If it is a smooth lack of power, I would suspect that the secondary isn't opening or that the centrifugal advance isn't working.
     
  16. bernefj60

    bernefj60

    Messages:
    170
    Likes Received:
    1
    Joined:
    Dec 18, 2002
    first off, the engine should idle around 650. start there. I'd be willing to bet that it's either a fuel delivery problem or a vacuum leak. call Jim C. He's a HUGE and INVALUABLE resource. If he rebuilt the carb, he'd be able to help you diagnose the problem.

    good luck

    Rob
     
  17. Mike G.

    Mike G. Guest

    Just checked thru all the new responses. Thank you everyone for your suggestions. Hate to beat on a daead horse, but how do you check to see if the centrificial advance is working properly on the distributor... The plate seems to rotate back and forth OK by hand. New coil was installed W/internal resistor - disconnected the external resistor. New plugs and plug wires installed - looked at system at night and didn't see any elec. tracking across wires or cap. Gaps were set at mannual specs.
    A new thought - but I've tried this before. I will try disconnecting all the smog vac. lines and plug them and see what happens.
    Also, one other observation, when gas enters the carb, it looks kind of bubbley at higher RPM. Is this normal?
     
  18. theo

    theo

    Messages:
    1,432
    Likes Received:
    1
    Joined:
    Feb 19, 2002
    The plate moving easily is good. The other half of this equation is the weights, which are underneath and rotate with the distributor shaft. They also pivot on posts. As rpm increases they move outward with centrifugal force and against the pull of springs. This causes the plate to rotate and the spark to occur sooner. The pivot points get worn and wobbly and they get grit in them, which keeps them from moving through their whole range of motion. Then you don't get enough advance when you stomp on it and the engine craps out.

    Honestly, this isn't that common of a problem, but you've checked so many other factors.

    The easiest way I know to measure mechanical advance is to disconnect the vacuum advance and run the engine. As you increase revs from idle to ~2500 you should see the timing advance accordingly. You can watch the mark "move" with your timing light. An adjustable timing light is pretty useful. Hold the revs high and dial in the advance. Otherwise you have to measure and mark 5 degree increments on the harmonic balancer and estimate advance.

    Each engine design can tolerate a certain amount of advance at WOT. A plain 302 for example can use up to about 32 degrees. A stock 350 Chev can take up to 36 or even a little more. Not sure what the 2F is meant to have but I bet if you get somewhere around 25 degrees the problem lies elsewhere.
     
  19. theo

    theo

    Messages:
    1,432
    Likes Received:
    1
    Joined:
    Feb 19, 2002
    Don't know about bubbly gas. But at high revs air velocity is faster and maybe you're just seeing turbulence and atomization and spraying as a result?? On the other hand . . .
     
  20. aZ..fj-40

    aZ..fj-40

    Messages:
    99
    Likes Received:
    0
    Joined:
    Nov 15, 2002
    Location:
    Tucson, Az.
    :mad: Ok, You've tried everything else, but you havn't said you checked the small screen at the fuel line entrance? Check it!!!
    I ended up with a total stall, had to crank the engine several , up to 40 , seconds to re fill the fuel bowl enough to fire it up again. The filter screen was plugged with what looked like flakes of aluminum, maybe fuel pump? so I replaced the screen with an in line see thru filter, and an electric pump. No more problems, but your problem sure sounds like mine! Earl '74-40, p/s, a/c, 13gal aux fuel tank. :beer:
     
data-matched-content-rows-num="2,1" data-matched-content-columns-num="1,4" data-matched-content-ui-type="image_stacked" data-ad-format="autorelaxed">