I'm Sure I put the AC Belt on... I'm sure I put the AC Belt on...I'm sure.....

Discussion in '60-Series Wagons' started by Russ in California, Aug 9, 2005.

  1. Russ in California

    Russ in California

    Messages:
    1,839
    Media:
    29
    Albums:
    4
    Likes Received:
    11
    Joined:
    Aug 17, 2004
    Location:
    Humboldt Nation
    ok, I've been messing with my AC. No worky. New drier, SECOND pump from Cruiser Parts(*.#+%!) vaccum out the system...damn, won't go below 0 vaccum...crap, didn't plug in the compressor. Try again. Still won't go below 0 vaccum. now what? Let's turn on the AC pump on then off and then try the vac(silly I know but...). Crap, now what....wait a minute, where's the belt? I know I put it on. Where's the dang belt. Crawl under to look and low and behold I see the belt wadded up behind the water pump. Yikes. I couldn't even tell driving it to and from work. Great mechanic. NOT! I'm so bummed. I just enough about AC to be dangerous. Try again. :confused: :crybaby:
    :cool:
     
  2. Zack1978

    Zack1978 SILVER Star

    Messages:
    2,979
    Media:
    1
    Likes Received:
    127
    Joined:
    Oct 12, 2004
    Is your compressor seized up? When My compressor seized, it flung the belt off as you describe.

    Zack
     
  3. Russ in California

    Russ in California

    Messages:
    1,839
    Media:
    29
    Albums:
    4
    Likes Received:
    11
    Joined:
    Aug 17, 2004
    Location:
    Humboldt Nation
    It wasn't before I installed it. We rotated it and it seemed to poof out air.
    I'll check tonight(just what I wanted to do the week before holiday).
    :cool:
     
  4. Russ in California

    Russ in California

    Messages:
    1,839
    Media:
    29
    Albums:
    4
    Likes Received:
    11
    Joined:
    Aug 17, 2004
    Location:
    Humboldt Nation
    AC compressor not locked up. Pulley spins freely and the clutch turns also. Boy that belt was sure wadded up behind the WP. Had a time getting it out without removing anything. Try agin.
    :cool:
     
  5. flowman

    flowman

    Messages:
    144
    Media:
    28
    Albums:
    1
    Likes Received:
    0
    Joined:
    Nov 21, 2004
    Location:
    wishing I was in Briland
    [not AC related]

    Don't feel bad--I did a valve adjustment the other day, started it up to check timing and was startled by the blapping roar and rough idle--took a sec to realize I'd forgotten to replace the #1 plug, which I pulled when hand cranking the engine to TDC! If we knew what we were doing, what would be the fun in that? :D
     
  6. soggy60

    soggy60

    Messages:
    844
    Likes Received:
    4
    Joined:
    Nov 16, 2004
    Not being able to draw a vacuum has nothing to do with the belt being on or off , don't 'need' compressor spinning to draw vac....
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.