I am stuck!

Joined
Mar 13, 2003
Messages
5,787
Location
North Front Range, CO
Visit site
I posted with no luck on the CC board.
I am stuck on IH8MUD
I can't go anywhere but on this board.
Win XP using netscape
when I go to bookmark or type in web site it says can't be found
Is it me or anyone else have this problem???
 
Joined
Aug 8, 2003
Messages
9,024
Visit site
Kurt,

You must not have had it in low range. Sounds like you need to deflate the hard drive pickup a bit for better traction to get out of that black hole, too.

Doug
 
Joined
Jun 20, 2003
Messages
1,619
Location
Fort Langley, BC
Visit site
Yea I noticed that the board time is screwed up tonight. I think it's to fool Dan to keep him counting till morning. :D

Apparently the server was down earlier today, maybe they took it down to fly it out to Hawaii. That would explain the clock change. :doh:

Riley
 
Joined
Aug 8, 2003
Messages
9,024
Visit site
Any extra 80 parts - filters, seal kits, spindles, rear axle housing - stuff like that you can just put in a crate and send it to Idaho for Cruiserman and I. We'll consider it an early Christmas present!

Doug
 
Joined
Jun 20, 2003
Messages
1,619
Location
Fort Langley, BC
Visit site
I think post counts don't get updated until you log back in again.

Wow Dan, I thought it was going to be an all nighter.

I guess we cleaned out the 80 front axle bin before hand. ;)

R
 
Joined
Mar 27, 2003
Messages
1,857
Visit site
[quote author=IdahoDoug link=board=2;threadid=7262;start=msg60561#msg60561 date=1068271326]
Any extra 80 parts - filters, seal kits, spindles, rear axle housing - stuff like that you can just put in a crate and send it to Idaho for Cruiserman and I. We'll consider it an early Christmas present!

Doug
[/quote]

Mmmmmmmm spare parts :beer:
 

Users who are viewing this thread

Top Bottom