How hot do you run?

lx450landcruiser

Moderator
 
Joined
Sep 22, 2003
Messages
2,781
Location
Uganda
My cruiser seems to run hot so i thought id ask you guys how hot u run?

Mine a chevy 350-th400-dana 18
this has a tranny cooler, new radiator, fan shrowd, and non clutch fan

running 210 at the moment and thats not pushing it.
 

lx450landcruiser

Moderator
 
Joined
Sep 22, 2003
Messages
2,781
Location
Uganda
hmm im deff running hot. do you think i could have air in the system? is that hard to check? could any one maybe tell me how to check for this? i really have no idea why this would run so hot? has new thermostate and new water pump too?

thanks
mike
 
Joined
Jul 13, 2003
Messages
57
Location
Medford, OR
I also run at 210 .... 350, toy 4spd. It never gets above that though, and I mob the s*** out of it. I don't have a fan shroud. I don't have a problem with this temperature
 
Joined
Jan 3, 2003
Messages
7,167
Location
McCall, ID
I do run an F engine. Interestingly, my older F 135 runs hotter than my newer F 155 with the same thermostat (180) but the 135 has a 4 core radiator vs a 3 core for the 155.

The first thing I would wonder is if you have some hot spots not getting circulation in your engine water jacket. You can use one of the infrared beam thermometer guns to look for those. The second thing is maybe your radiator is just too small for the V8. I would think that that temp is higher than you want, even though it may run fine for now.
 

lx450landcruiser

Moderator
 
Joined
Sep 22, 2003
Messages
2,781
Location
Uganda
its a brand new stock radiator 3 core i believe i was told a 4 core would bee better but that a 3 core was fully capable of handeling a v8? i have new water pump, thermostat, radiator, and fan shrowd? so im not sure? when ever it gets to about 210 i get worried and shut her off. it climbs pretty rapidly i mean 0 to 210 in say 15 min of casual driving? you dont thinkit could be air in the system?

thanks again
mike
 
Joined
Oct 15, 2002
Messages
353
i used to never get over 190 with the stock radiator. since i had to replace it with what they said is an oem replacement and now i've driven on the highway it's been up to 220. i don't know how you guys can do 70 mph in an fj40. i'm probably doing 55 mph at 3000 rpm's and reaching that temp and don't want to push it any faster. should i change my rear end gears?
 
Joined
Jan 3, 2003
Messages
7,167
Location
McCall, ID
lx450landcruiser said:
you dont thinkit could be air in the system?

thanks again
mike

Sure could be air, as well as the other things. I would put it on an incline, nose uphill, take off the radiator cap and run it to burp the system.
 

booty

 
 
Joined
Jul 10, 2003
Messages
1,236
Location
SW Indiana
I have a 350 with the stock rad, clutch fan, and fan schrowd. Last year it stayed at the top of the midrange on the stock guage. I had the rad. rodded out and cleaned last winter and it now never goes any higher than the lower line on the guage no matter how hard I push it.
 

lx450landcruiser

Moderator
 
Joined
Sep 22, 2003
Messages
2,781
Location
Uganda
LandCruiserPhil said:
Mike what kind of fan are you running?

i remeber you telling be about a fan i shouldd get but i figure this fan would work fine with the fan shroud i built and all the new parts, esspecially since i am trying to sell the truck. any ways its the stock metal fan i that was on it. i dont remeber how many blades but yeah. i guess maybe i should do a different fan or electric? at any rate i havent run the truck longer then say 20 min to find out if the temp will go higher but i may go try and burp the system tomarrow.

mike
 
Joined
Jan 25, 2005
Messages
15
Location
Clovis, Ca
Are you running a carb, or fuel injection? As far as I know about the Chevy's is that carbed motors run 180-195, and the fuel injection runs hotter around 210-215. I went through all of this with my cruiser. The old carbed 350 ran a constant 185, and I put a brand new crate motor with Howell Fuel Injection in on the same cooling system and it ran at 210 right out of the gate. A few calls to Howell's later I found out that the injected system need the higher temp for the sensors. Call Howell, they have a fantastic Tech line .
Goodluck........
 

65swb45

Elder Statesman
Supporting Vendor
 
 
Joined
Apr 14, 2004
Messages
25,747
Location
818-953-9230
Here's a thread you might find useful:

http://www.pirate4x4.com/forum/showthread.php?t=303519&highlight=temp

You should change your first post to narrow your focus on V-8s, cause us 6 cylinder guys are just gonna make you jealous. :flipoff2:

My F135 in the dd45 runs 150, and will only hit 170 when I shut it off!

My F155 in my FJ40 runs 160 and MIGHT hit 190 when I shut it off. It hit 190 once on the trail, but only once.

I run 4 core copper in all my rigs. NO Al. With a shroud and a direct drive fan.
 
Top Bottom