1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Holy shiyat, what was that?

Discussion in 'Announcements - Help - Testing' started by theferg, Mar 3, 2004.

  1. theferg

    theferg

    Messages:
    2,319
    Media:
    2
    Likes Received:
    201
    Joined:
    Dec 22, 2002
    Location:
    Southern Utah
    what just happened to the forum for a minute there? It was all black with blue lettering. Looked super cool...

    -Ferg-
     
  2. erics_bruisers

    erics_bruisers

    Messages:
    2,032
    Likes Received:
    2
    Joined:
    Mar 28, 2003
    sure it wasn't something in your head?
     
  3. woody

    woody unhelpful spotter Staff Member Admin

    Messages:
    10,716
    Media:
    317
    Albums:
    8
    Likes Received:
    2,286
    Joined:
    Jan 15, 2002
    Location:
    Toquerville UT
    ferg's smoking pot...ferg's smoking pot...I'm tellin!!

    (BTW: I "might" do a new feature with the next forum software update that allows you to browse under yer own individual color template...if it allows image controls, I likely will....)
     
  4. theferg

    theferg

    Messages:
    2,319
    Media:
    2
    Likes Received:
    201
    Joined:
    Dec 22, 2002
    Location:
    Southern Utah
    No way. I'm clean. And it was for reals. I was on the forum main page and it was just about like the same, but take away the gray background formats and make it all black. The diamonds were still there, but I swear the lettering was blueish. Maybe the page just loaded funny or somthing... But it was just for a minute or so...as soon as I clicked into the Admin Section, it went back to normal. It was really cool lookin' though.

    -Ferg-
     
  5. woody

    woody unhelpful spotter Staff Member Admin

    Messages:
    10,716
    Media:
    317
    Albums:
    8
    Likes Received:
    2,286
    Joined:
    Jan 15, 2002
    Location:
    Toquerville UT
    my research this morning suggests you may indeed pass a drug test...

    apparrently if two posts in the same thread occur at EXACTLY the same precise nanosecond, it can cause display issues with the forum. Also possible that you and someone else accessed the boardindex at exactlee the same time, via the identical "click" in the forum, and it occurred then.

    Good luck duplicating it.... ;)
     
  6. T Y L E R

    T Y L E R

    Messages:
    2,597
    Likes Received:
    3
    Joined:
    Mar 27, 2003
    [glow=black,2,2]- Sychronizing mulitple Opera browsers as we speak ... *W*[/glow]
    [color=555555]T[/color][color=2E3136]T[/color][color=555555]Y[/color][color=2E3136]Y[/color][color=555555]L[/color][color=2E3136]L[/color][color=555555]E[/color][color=2E3136]E[/color][color=555555]R[/color][color=2E3136]R[/color]
     
data-matched-content-rows-num="2,1" data-matched-content-columns-num="1,4" data-matched-content-ui-type="image_stacked" data-ad-format="autorelaxed">