1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

high rpm start up

Discussion in '80-Series Tech' started by sledge916, Mar 23, 2004.

  1. sledge916

    sledge916 Media Partner

    Messages:
    1,581
    Media:
    1
    Albums:
    1
    Likes Received:
    102
    Joined:
    Jan 22, 2003
    Location:
    flagstaff, Az , 86004
    Yes I searched, damn search gives no results, been that way for weeks, arrrrgggggggg!

    Just fixed the EGR troubles a couple of months ago now this, high rpm start up, this is bugging me, anybody know what to do about this?

    96 fj80

    Thanks
    Seth
     
  2. Brentbba

    Brentbba Former Golfer SILVER Star

    Messages:
    10,058
    Likes Received:
    471
    Joined:
    Mar 27, 2003
    Location:
    OC, CA
    My '94 has always (for 10 years) started and idled at a higher RPM. I'd guess about 1800. It quickly settles down to 1000 and drops to a normal idle of 600 before to long. All depends on outside temp as well, so if you live in a cold climate engine will obviously (duh) take longer to warm up. Don't know if that helps alleviate your concerns or not.
     
  3. landtank

    landtank SILVER Star

    Messages:
    18,915
    Likes Received:
    1,069
    Joined:
    Mar 27, 2003
    Location:
    Groveland MA
    I live in New England where temps can drop below 0 degs and have never seen higher than 1400 rpms on startup.
     
  4. stlcruiser

    stlcruiser

    Messages:
    214
    Likes Received:
    1
    Joined:
    Mar 29, 2003
    Location:
    St. Louis Area
    Cleaning the throttle body cured my problem.

    Steve 94
     
  5. Eduardo96FZJ80

    Eduardo96FZJ80

    Messages:
    634
    Likes Received:
    0
    Joined:
    Apr 1, 2003
    Seth,
    I seem to recall were some on this board have had good luck by cleaning the throttle body.
    There is also a write up (can't find the location @ the moment)
    were an extra o-ring is added to the valve that contols the idle
     
  6. nakman

    nakman addict. Supporting Vendor

    Messages:
    2,221
    Likes Received:
    285
    Joined:
    Jul 30, 2003
    Location:
    Broomfield, Colorado
  7. semlin

    semlin discouraged user

    Messages:
    5,222
    Media:
    1
    Albums:
    1
    Likes Received:
    766
    Joined:
    Mar 27, 2003
    Location:
    north of 49
    I found that just removing the throttle body, including the throttle cables, and then replacing it uncleaned also fixed the problem.
     
  8. cruiserman

    cruiserman

    Messages:
    1,861
    Likes Received:
    0
    Joined:
    Mar 27, 2003
    I found that rebuilding my engine, and cleaning out the throttle body, intake, and oil pans had no effect whatsoever on the startup RPM.
     
  9. semlin

    semlin discouraged user

    Messages:
    5,222
    Media:
    1
    Albums:
    1
    Likes Received:
    766
    Joined:
    Mar 27, 2003
    Location:
    north of 49
    Cruiserman,
    that's odd. During reassembly, did you follow your FSM and remember to fumigate the throttle body with an insense stick and then apply a voodoo incantation before torquing the lower bolts?