Help! trans problem

Joined
Mar 8, 2010
Messages
11
Location
North jersey
Visit site
Ok, I let my idiot brother inlaw borrow my 00 LC to pick up his new quad. The idiot got the trailer hung up on something and it jammed back into the truck. He put the truck in park and tried to free up the trailer, but the weight of the trailer caused the trans to lock up. Couldn't switch the shifter out of park! Had to use the manual overide button next to the shifter. Three lights came on the abs light , the vcs light, and the vcs off light. I've tried disconnecting the battery, but these three lights won't clear and i can't shift with out using the manual overide button. Any ideas ? P.S. i called toyota service and they told me they never heard of it happening before!
 
Joined
May 7, 2004
Messages
979
Website
www.perfectswitch.com
May be related to the trailer wiring recall. If the trailer connection box is the original, when it blows, it causes the park shift solenoid to stop functioning. Would look into that possibility before you swap transmissions.
 

ginericLC

Wagon Wheeler!
Joined
Jan 29, 2003
Messages
7,805
Location
MH, IDaho
Visit site
First thing, find a new service place. This is a common problem with any of the newer Toyotas with the shift lock. And we're talking 1991 so it has been around for awhile. If they don't know that a wiring fault causes the shifter to lock up they probably shouldn't be working on your Cruiser.

As Mobi says investigate your wiring. Also, you are going to have a blown fuse. Replace the fuse and you should be able to shift it. This really isn't a transmission problem at all but more of an electrical problem. If it blows the fuse again right away you know you have something pinched or frayed in the wiring or a bad trailer adapter.
 
Joined
Mar 8, 2010
Messages
11
Location
North jersey
Visit site
First thing, find a new service place. This is a common problem with any of the newer Toyotas with the shift lock. And we're talking 1991 so it has been around for awhile. If they don't know that a wiring fault causes the shifter to lock up they probably shouldn't be working on your Cruiser.

As Mobi says investigate your wiring. Also, you are going to have a blown fuse. Replace the fuse and you should be able to shift it. This really isn't a transmission problem at all but more of an electrical problem. If it blows the fuse again right away you know you have something pinched or frayed in the wiring or a bad trailer adapter.

Cool , Thanx I check it out later when i get home today . So there is a fuse for the shift lock? or is it another fuse i need to be looking for? Also will that clear up the three lights that are on or is that a seperate issue?
 
Last edited:

Users who are viewing this thread

Top Bottom