have a few questions on installing 4.3 tbi on 2f fj40 (1 Viewer)

Joined
Aug 30, 2014
Messages
165
Location
Colbert, Oklahoma
hey everyone- just a few probably dumb questions about a 4.3 tbi on my 2f fj40. I have Downey's kit and have the 60101 painless harness. ok, on my starter there are 2 wires in harness that go to starter, one red with large ring terminal that has to go to battery terminal, so I put that along with the cable that runs to battery and the other one, [purple with white stripe], does it add to post where black and white wire that goes to ignition goes? and I leave the ignition wire hooked up? and then I should disconnect the other wire that goes to positive side of coil? I have fj60 electronic distributor that I took off vacuum advance [per Downey's instructions] so I shouldn't need the coil wire [I have GM coil] or black and yellow wire that runs to resistor that stays hot I run mode? was going to put ignition wire in harness to fuse block where black and yellow wire was hooked up,[has a strong 12 volts]. mainly, I think I know where 60101 wires go, not quite sure which wires in fj40 harness to eliminate. also, on the distributor I tac welded it in the "rest" position at lines I scribed on the breaker plates, was setting the air gap on it and realized the welded breaker plates would still move, so im thinking I lost my at rest position on the breaker plates. oh man, how do I fix this? I noticed the cap has a clockwise mark on it so should I move the breaker plates all the way back counter- clockwise and they would be where they need to be? kind of makes sense. [I looked at tom q. pictures also] think I need to jb weld the plates at rest so they don't move, right? not sure where rest is. also,[heres a good one] do I need special plug wires or can I use ones I have? does anyone know what to do with the 2 vents that are on the cap? seems like I read you vent the larger one to inside the cab for a vent. I just plugged the large hole on housing where vacuum advance used to be. maybe I just cap the other hole on cap off? im running 5/16 fuel line both ways at throttle body. seems like trollhole said to do that, may work better. I set timing to line on flywheel[TDC] and directions say tu unplug tan wire on harness close to the plug that goes to computer, use timing light, then pleg wire back in. will it start when you do that? finally, does anyone know how many gallons those black neoprene gas tanks hold and if a factory sending unit will work with those tanks? was kind of scared, now kind of exited, hope this all goes well for me, and anyone else doing it. hope I haven't messed up distributor, don't think I have. ya'll are lifesavers out there for people like me, and I sure appreciate the input. hoping for better gas mileage, i'll be sure to let ya'll know how it goes. thanks in advance- Happy Trails!
 
Joined
Jun 5, 2007
Messages
5,192
Location
Brea, Calif.
Mike, are you talking about an interior tank, or one of my Downey rear fuel cells??? Mine is a 22 gallon capacity, mounts to frame behind rear differential.
 

Users who are viewing this thread

Top Bottom