Fuel sending unit and gauge grounding question

Joined
Aug 6, 2007
Messages
40
Visit site
i have installed all new wiring and am having a little trouble getting the fuel gauge to work.

There is power going into the gauge. I tested the gauge by grounding the terminal for the sending unit and the gauge jumped to full.

My thought is that either the gauge or sending unit are not grounded properly buy I am not exactly sure how they are grounded.

All help is appreciated

Thanks
 

Poser

Oh...Durka Durka Durka.
Supporting Vendor
Joined
Oct 1, 2003
Messages
20,456
Location
MN
Visit site
The signal wire from the sending unit to the instrument ohms out with continuity, correct?





Make a jumper wire and attach/touch it to the mounting screws of the sending unit and to the ground on the vehicle and see what the gauge does.
 

FJ40Jim

The Cruiser Whisperer
SILVER Star
Joined
Sep 26, 2003
Messages
11,171
Location
Lancaster, Ohio, USA
Website
www.tlcperformance.com
i have installed all new wiring and am having a little trouble getting the fuel gauge to work.

There is power going into the gauge. I tested the gauge by grounding the terminal for the sending unit and the gauge jumped to full.

My thought is that either the gauge or sending unit are not grounded properly buy I am not exactly sure how they are grounded.

The gage seeks ground through the sender.
 

Poser

Oh...Durka Durka Durka.
Supporting Vendor
Joined
Oct 1, 2003
Messages
20,456
Location
MN
Visit site
And if the fuel tank/gauge is not grounded, the instrument will not indicate....
 

Users who are viewing this thread

Top Bottom