1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FUEL not makein it from the tank

Discussion in '40- & 55-Series Tech' started by kling-on, Mar 28, 2004.

  1. kling-on

    kling-on Kool Arrow

    Messages:
    5,471
    Media:
    12
    Albums:
    1
    Likes Received:
    96
    Joined:
    Apr 26, 2003
    Location:
    Pimpin part in SanAntonio TX
    OK so ya'll that made it to the the round up know I have a fuel problem .... I have replace the fuel pump, filter, pulled the to off of the carb (thanks Edwin) and I pulled the inspection cover yesterday removed the float and you can see the pick up and there isnt anything there. Something is blocking the fuel from the rear cause i put air on the line and you can see it build up presure and then drops and gas flows back .... is there something I'm missing between the fuel filer under the hood and the tank ...:mad: FAWK I'm so mad I dont know what it is.



    Thanks in advance for any help .... I dont want to pull EVERY line and ck them if theres something I dont know :'(
     
  2. kling-on

    kling-on Kool Arrow

    Messages:
    5,471
    Media:
    12
    Albums:
    1
    Likes Received:
    96
    Joined:
    Apr 26, 2003
    Location:
    Pimpin part in SanAntonio TX
    Oh ya the tank was replaced under the recall and i got about 200 miles on it before this all started
     
  3. Romer

    Romer fatherofdaughterofromer Moderator

    Messages:
    10,667
    Likes Received:
    1,654
    Joined:
    Sep 14, 2003
    Location:
    Centennial, Colorado
    Don't know if you have a 40 or not, did you take the passenger seat off and check the fuel sending unit to make sure it's not blocked? If you take the hose of the Fuel filter, is there gas inside the filter or the hoses leading upto it. You might also try blowing on the line at the input side of the filter and having someone watch the tank and see if the air is getting through. Could be that the new tank had some crap in it that worked its way in to the line and clogged the system.
     
  4. kling-on

    kling-on Kool Arrow

    Messages:
    5,471
    Media:
    12
    Albums:
    1
    Likes Received:
    96
    Joined:
    Apr 26, 2003
    Location:
    Pimpin part in SanAntonio TX
    [quote author=Romer link=board=1;threadid=13834;start=msg128293#msg128293 date=1080497637]
    Don't know if you have a 40 or not, did you take the passenger seat off and check the fuel sending unit to make sure it's not blocked? If you take the hose of the Fuel filter, is there gas inside the filter or the hoses leading upto it. You might also try blowing on the line at the input side of the filter and having someone watch the tank and see if the air is getting through. Could be that the new tank had some crap in it that worked its way in to the line and clogged the system.
    [/quote]

    no its a 60 I removed the sender and looked into the tank the pick up is under it to the right and i dont see anythinf in there ... I wosh it was a 40 I know the fuel system on them better
     
  5. jwest

    jwest

    Messages:
    688
    Likes Received:
    0
    Joined:
    Mar 12, 2004
    Frozen sender or blocked suction line?
     
  6. 3_puppies

    3_puppies SILVER Star

    Messages:
    9,509
    Likes Received:
    658
    Joined:
    Dec 2, 2002
    Location:
    Helena MT
    Are you sure there are no other filters in line? from a PO. happened to someone else here a year ago.