1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

fj80 acceleration problem - late engagement of tranny?

Discussion in '80-Series Tech' started by Cruiserhead05, Nov 24, 2003.

  1. Cruiserhead05

    Cruiserhead05 SILVER Star

    Messages:
    3,566
    Likes Received:
    142
    Joined:
    Jun 25, 2003
    Location:
    Marshall, VA
    Just today i pick up out fj80 which has been the shop for 6 wks. getting the head gasket done. cost a boat load and on my way home the 80 did something its never done. under moderate acceleration it revs super high and but doesn move, a few seconds later it will finally "catch" and actually move. is this related to them messing w/ the engine or a tranny going bad. remember it just started and has never done this. thanks
     
  2. Hltoppr

    Hltoppr

    Messages:
    2,024
    Media:
    4
    Albums:
    2
    Likes Received:
    8
    Joined:
    Aug 29, 2002
    Location:
    Port of Indecision...otherwise Northern Arizona
    Check the adjustment of the kick down cable. It's covered in the FSM and on a couple of posts here...just run a search.

    -H-
     
  3. IdahoDoug

    IdahoDoug

    Messages:
    8,848
    Likes Received:
    244
    Joined:
    Aug 9, 2003
    What FJ80 do you have, how many miles, service history, and why isn't it in your signature along with the FJ40? Also, what was the vehicle in for besides a head gasket? They don't take a month and a half to install.

    DougM
     
  4. Cruiserhead05

    Cruiserhead05 SILVER Star

    Messages:
    3,566
    Likes Received:
    142
    Joined:
    Jun 25, 2003
    Location:
    Marshall, VA
    its a 94. 205k miles, when they did the head gasket they did alot of normal maitenance stuff, oil filter, sparks, etc. and yes it took a month to do it. dont ask me why... thanks..
     
  5. Cruiserhead05

    Cruiserhead05 SILVER Star

    Messages:
    3,566
    Likes Received:
    142
    Joined:
    Jun 25, 2003
    Location:
    Marshall, VA
    Hltoppr, turns out you were right. the cable seems to run along a track and had come off. also turns out the fj80 was running or 4-5 cylinders, sometimes changing. got it all fixed. the 6 cylinder is really quite peppy now. thanks alot though
     
  6. IdahoDoug

    IdahoDoug

    Messages:
    8,848
    Likes Received:
    244
    Joined:
    Aug 9, 2003
    CHead5,

    So, why is it not in your sig line?? Also, that's an FZJ80, not an FJ80 though we often interchange.

    DougM
     
  7. cruiserdan

    cruiserdan SupportingVendor Emeritus Moderator

    Messages:
    21,646
    Likes Received:
    5,049
    Joined:
    Mar 27, 2003
    Location:
    Surrounded by Cruisers from all over the world
    That "Z" is good for 60 horsepower and double the valves. ;)
     
  8. DanKunz

    DanKunz SILVER Star

    Messages:
    9,482
    Media:
    2
    Albums:
    1
    Likes Received:
    914
    Joined:
    Feb 7, 2002
    Location:
    Woodstock, GA
    where is the kickdown on a 91?

    I am starting to feel this as well....no FSM...xmas present I was told.

    Thanks!
     
  9. Junk

    Junk

    Messages:
    6,177
    Likes Received:
    27
    Joined:
    Dec 13, 2002
    Location:
    buggerville nj
    [quote author=Cruiserhead05 link=board=2;threadid=7979;start=msg67351#msg67351 date=1069705069]
    it revs super high and but doesn move, [/quote]

    Sounds like a typical 3fe to me. :flipoff2: :eek: :D