FJ62 Fuel Problems...Any Suggestions???

Discussion in '60-Series Wagons' started by PolkLandbruiser, Jun 14, 2005.

  1. PolkLandbruiser

    PolkLandbruiser

    Messages:
    295
    Likes Received:
    0
    Joined:
    Apr 15, 2005
    Location:
    Everywhere in Polk County!
    Cruiser broke down in middle of traffic...will attempt to start, but won't turn over. After letting it sit for a day, was able to get it to start up, but only for 5-7 seconds and because i was revving it past 2G RPMs.
    Guessing fuel prob cuz we're getting plenty of spark. Checked fuel line into filter by removing union bolt and "turning on" the vehicle. No pressure, or at least no fuel shot out. All fuses are fine, so onto removing the gas tank. Drained my fuel, and come to find out, first gallon was just bout all H2O. WHOA! maybe this was the prob...still trying to remove the tank anyhow, is it supposed to be this hard? i know the fuel pump is inside the tank...had to remove the dual exhaust because it was mounted in the way...not to mention both tie rods / & ends. And how many hoses lead into the fuel tank??? I've counted at least 12.
    Any suggestions will be welcome...anyone in the central FL region willing to help will be fed steak and beverage of choice.
    Chad
     
  2. ILikePie

    ILikePie

    Messages:
    108
    Likes Received:
    1
    Joined:
    Aug 18, 2004
    Location:
    Fairbanks, AK
    hmm should be 2 to/from the pump, 5 off the side and the single giant filler hose. I ended up having to take off my rear sway bar mounts to drop it, after that it was cake.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.