FJ60 Popping out of 4WD

Discussion in '40- & 55-Series Tech' started by jswbutcher, Oct 23, 2003.

  1. jswbutcher

    jswbutcher

    Messages:
    18
    Likes Received:
    0
    Joined:
    Aug 20, 2003
    So the other day I was on a muddy, wet road so I locked the hubs and put it in 4high. It did fine until I came to a steep grade and as I was climbing the hill my T-case popped out of 4hight twice. What's that all about?

    Thanks-
     
  2. FJ60

    FJ60

    Messages:
    270
    Likes Received:
    0
    Joined:
    Jun 27, 2002
    do a search, Mine still does this and sometimes it is a broken motor mount. I think mine is from the shifter boot pushing the lever when the drivetrain shifts under load.
     
  3. cruiserman

    cruiserman

    Messages:
    1,861
    Likes Received:
    0
    Joined:
    Mar 27, 2003
    I had the same problem with the shifter boot putting pressure on the shifter. Re-positioned it, and all was well.
     
  4. Landpimp

    Landpimp GOLD Star

    Messages:
    15,906
    Media:
    1
    Likes Received:
    1,943
    Joined:
    Mar 14, 2003
    Location:
    Gig Harbor WA
    any my 60 when 1st going into low, needs a hard push right......and down, then it's fine, can then go into and out of low without having to go down again. Motor mounts fine, everything seems OK....just a little quirk :)

    John H
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.