FJ60 Electrical Help (1 Viewer)

Joined
Mar 21, 2019
Messages
128
Location
Outer Banks, North Carolina
Hi Everyone,

I have a 1985 FJ60 with a full aftermarket stereo. Head unit, 5.5's in the front, 6x9's in the rear side panels. The back speakers do not work. How can I test and see if it is the wiring or the speakers? Also, where does the rear wire run and how can I re-run wire to the rear speakers?

All help is appreciated. I'm mechanically proficient just not electrically proficient.
 
Joined
Jun 12, 2015
Messages
314
Location
Texas Hill Country
First, your radio probably has a bias control that can be used to bias front or back speakers. Check to make sure the bias isn’t all front. Second, each speaker will have 2 wires. You can buy a cheap voltage meter at Home Depot or an auto parts store. With the radio on put one probe on to each wire. If there is voltage present the problem is likely with the speaker. If no voltage either the line is broken, the line is not plugged into the head unit, there is a blown fuse in the line, or the head unit is defective. Hth
 
Joined
May 6, 2011
Messages
994
Location
Davis County, UT
I believe there were no rear speakers originally, so any wires would be aftermarket (correct me if I'm wrong) and you'll have to trace it. if the bias control and fuse checks out, I'd look to the connections behind the head unit as well as the speaker itself. Then continuity check the wires, and/or try a known good speaker on the truck wire, then known goof wire on truck speaker. If that doesn't work, see what happens when you switch the front and rear connections at the head unit. If only the rears work now, the problem is in the head unit
 

ToyotaMatt

Factory Focus-Point Mind-Set Approach
Supporting Vendor
GOLD Star
Joined
Aug 12, 2007
Messages
14,492
Location
EAST COAST


DSCN9830.JPG


RagingRoulette.gif



1584171839677.png




🤔




 
Last edited:

Users who are viewing this thread

Top Bottom