Fawkin trannys fired how about (1 Viewer)

kling-on

Kool Arrow
Joined
Apr 26, 2003
Messages
5,500
Location
Pimpin part in SanAntonio TX
OK so my 4l60e that was installed 8k ago with my motor smoked yesterday ... does anyone know can I just ubolt the adapter from the tranny and swap it out with out pullin the tcase apart ??? I know I have to cut the main shaft down I have a 50-0408A adapter on it
 

GLTHFJ60

Rum Runnin'
SILVER Star
Joined
Apr 18, 2005
Messages
26,815
Location
Durham, NC
Does it support itself with a bearing in the adapter or is it supported by the tranny's main shaft?
 

GLTHFJ60

Rum Runnin'
SILVER Star
Joined
Apr 18, 2005
Messages
26,815
Location
Durham, NC
From the instructions, it sounds like the spud shaft will be sufficiently supported by the bearing in the adapter, but there's only one way to find out.
 

kling-on

Kool Arrow
Joined
Apr 26, 2003
Messages
5,500
Location
Pimpin part in SanAntonio TX
Worked like a champ



Had to cut the exhaust off to get it out though ... It blocked the tranny and the starter won't come out ... So I have to redo that too
 
Joined
Feb 28, 2008
Messages
1,390
Sounds like you got it but yea all you have to do is unbolt the four bolts and slide the tcase off. Be careful though when you slide the t case on and off. that shaft new input shaft seal on your transfer case can get disturbed and start leaking pretty easily. 8k and smoked the tranny? did the tranny have a lot of miles? If not is everything working right? like the toque converter lock up and such?
 

kling-on

Kool Arrow
Joined
Apr 26, 2003
Messages
5,500
Location
Pimpin part in SanAntonio TX
Sounds like you got it but yea all you have to do is unbolt the four bolts and slide the tcase off. Be careful though when you slide the t case on and off. that shaft new input shaft seal on your transfer case can get disturbed and start leaking pretty easily. 8k and smoked the tranny? did the tranny have a lot of miles? If not is everything working right? like the toque converter lock up and such?


I was "TOLD" it was beefed up and rebuilt :rolleyes: as far as I know it all worked I'm goin to have all the RE-RE-cked this time:bang:
 
Joined
Oct 19, 2006
Messages
6,157
Location
Ft. Worthless, TEXAS!
You know i just caught this...

So you replaced the transmission, a bunch of wiring, still no 4wd, I think i saw something about a new fuel pump and 02 sensors as well? Good freaking lord. need me to roll patches through "X's" front door?
 

kling-on

Kool Arrow
Joined
Apr 26, 2003
Messages
5,500
Location
Pimpin part in SanAntonio TX
You know i just caught this...

So you replaced the transmission, a bunch of wiring, still no 4wd, I think i saw something about a new fuel pump and 02 sensors as well? Good freaking lord. need me to roll patches through "X's" front door?

yup made me a home made shaft and it hits the exhaust AND the tranny pan then I tried to shift it into low.... Not only will the tranny not shift into first but it won't even go into low range... But I have a new project comin and I hope it's I better shape :lol:
 

mwalls54

Cruiser Nutjob
SILVER Star
Joined
Dec 4, 2003
Messages
2,564
Location
Roanoke, VA
If you dont already have a tranny guy but jag performance is one of the best 4l60 shops in the country
 
Joined
Oct 19, 2006
Messages
6,157
Location
Ft. Worthless, TEXAS!
yup made me a home made shaft and it hits the exhaust AND the tranny pan then I tried to shift it into low.... Not only will the tranny not shift into first but it won't even go into low range... But I have a new project comin and I hope it's I better shape :lol:

damn man I am sorry to hear that

yea new project needs a lot less work, just DONT CUT HER UP!! and we will be fine.

I have driven her once in the last week, I think its my way of weening myself from her.
 

Users who are viewing this thread

Top Bottom