engine/ignition trouble (1 Viewer)

Joined
Aug 6, 2005
Messages
44
on my way home from work passing the gas station my car shut off tapping my gas id get a little sputter, thinking i was outta gas because i heard it splosing around in my tank because my gauge doesnt work, i got lucky and drifted into the station, tank on the wrong side i pushed my cruiser around to the otherside, put in 20$ worth reved it up and NOTHING :( im getting the YEE YEE noise the engine makes just before the engine wouild normally roar up and start but then that doesnt happen and my car just stops. my lifts work so it cant be my battery because i was having a problem where m y battery cable would come loose but we replaced the bolt so any ideas? is it my starter? alternator? any info would be appreciated.
 

Poser

Oh...Durka Durka Durka.
s-Moderator
Supporting Vendor
Joined
Oct 1, 2003
Messages
20,452
Location
MN
 
 
 
Have you verified that fuel is actually in the carburetor, and being pumped into the manifold/engine when you depress the accelerator?

Have you removed a spark plug and verified that you are indeed getting spark?
 
Joined
May 16, 2005
Messages
196
Location
Rockingham: Western Australia
Poser said:
Have you verified that fuel is actually in the carburetor, and being pumped into the manifold/engine when you depress the accelerator?

Have you removed a spark plug and verified that you are indeed getting spark?


are the old remove the plug trick. hang one cant see anything i will touch it. sshhiitt it is there funny :eek: :eek:
 
Joined
Aug 6, 2005
Messages
44
ok so i ran down there took a look at it and then i noticed the wire on the plug had come loose. the plug looks like |__| like that, kinda like a normal outlet, hooked it up and it turned over, disconnected to make sure that was the problem and reconnected then it didnt work? now im not even getting that "YEE YEE" noise. when i turn the key it just clicks like its trying to spark but it isnt? is it my sparkplug?
 
Joined
Oct 28, 2003
Messages
557
Location
Ohio
 
 
 
Nick the Carpenter said:
are the old remove the plug trick. hang one cant see anything i will touch it. sshhiitt it is there funny :eek: :eek:

WHAT????????
 
Joined
Aug 11, 2005
Messages
1,911
Location
Sunny South
take the plug wire off that is connected to the plug, have someone turn the engine over and put the wire real close to the plug and see if a spark jumps... if so you've got spark and its probably a carb. problem.




Nick The Carpenter
yea i didnt understand that either, he sounded like the guy from joe dirt that rambles on ...

"home ish weh you makit" ....

"you like to see homo's naked?"
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom