Drivetrain Vibration

Joined
Dec 5, 2005
Messages
34
Location
Norman, OK
 
I've been cruising this forum for a year or so and you guys have been great help in getting my FJ60 running well. But I've searched the threads and can't find an answer to this one.

I just finished installing a full OME Dakar lift on my FJ60 and I've got a bad vibration at about 50+ mph. It had no vibration before the lift,. Any ideas of what I can do to get it stopped?
 
Joined
Jul 8, 2004
Messages
996
Location
Portland, OR
you've changed the angle of your u-joints by lifting the suspension. the old u-joints have found a wear pattern with the original orientation and now, they are protesting.

you may solve the problem by just driving it and wearing in a new pattern but my guess is that you may want to replace the u-joints with new. if you go new, use OEM parts as they are the strongest for your Cruiser. also, have a professional driveline shop do the joints for you. it's not that this job is difficult, but it is a major PITA and time consuming without a hydraulic press. chances are that your drive shafts will need some straightening and balancing as well which the pro shop can do for you at the same time.

hth,
-dogboy- '87 FJ60
 
Joined
Feb 4, 2004
Messages
563
Location
Westminster,CO
Yep, exactly what dogboy2 said. I had the same kind of vibration on my cruiser also, after driving it for a while it was fine but it took a while for it to go away.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom