Danged Stupid Pink OEM Stereo parts (1 Viewer)

NorCalDoug

problems solved daily...
Joined
Oct 27, 2003
Messages
6,217
Location
uhhhh...duh...Northern CA
Something's going wrong with my OEM Lexus stereo. Not sure what it is -- head unit, amp, or speakers.

I was listening to the radio yesterday -- volume wasn't too high -- I heard a loud beep or chirp, then the speakers on the rear DS seemed to be dead.
My scientific research was pretty much limited to messing with the fade and balance knobs. ;)

grumble, grumble, grumble...

I was on my way to pick up the :princess: from her girl scout meeting.
Once I picked her up and got back in the rig, the stereo sounded a little better...but not much. I heard loud crackling when the volume was cranked up a bit past the "12 o-clock" position.

I figured, time for new speakers and/or amp. I still have the oem speakers, so new ones would be nice and are something that I've been planning on getting.

This morning...everything's working fine. All speakers are functional...no loud crackles...

:confused: WTF :confused:


My astute mind tells me that I probably have a loose and/or chaffed wire somewhere. I'll need to track it down. Any ideas of where to start looking?


For you audiophiles, what head units do you have? What are your thoughts or comments about head units? I'd like to keep the OEM unit, if at all possible...yeah, I know it sucks in comparison to aftermarket units, but I've dealt with enough vehicle break-ins to know that a crappy OEM unit is better than dealing with busted glass and no head unit. Been there...done that...not going back.

Speakers? What do you like? What fits well?



Yeah, I know it's been covered before...here's an advanced :flipoff2: to all you :repost: monkeys. Those other threads are old news...I want new info :grinpimp:
 

landtank

Supporting Vendor
SILVER Star
Joined
Mar 27, 2003
Messages
20,141
Location
Groveland MA
Not sure if the LX uses the same speakers as the LC but the magnet on my front drivers door speaker came loose and eventually fell off. It had some bad days in between and then gave up the ghost.

Personally I'd go with a good but non-bling aftermarket head unit. I just picked one up for 145.00 on ebay, basically the budget model of their upper tier.
 
Joined
Jun 18, 2004
Messages
1,495
Location
Pacific Northwest
I just did this and ended up getting a basic cd player on ebay a pioneer. Then I purchased an adapter from Crutchfield so my Ipod is hard wired to the deck. As recomended I purchased the eclipse speakers on ebay 6.5 for the front and 5.25 for the rear. I probably went overboard on the amp but I got an Alpine MRV-F345 on ebay for about $250--sells on crutchfield for over $500.....keep in mind all the stuff I purchased was new. I think I will try and upgrade the speakers at some point.


http://cgi.ebay.com/ALPINE-MRV-F345...ryZ39740QQssPageNameZWDVWQQrdZ1QQcmdZViewItem
 
Joined
Nov 27, 2003
Messages
4,593
Location
Socal
Doug,
It could be carbon buildup on the vol. knob. (and other knobs) Get some electrical cleaner spray from the audio store and spray it under there to clean it up.

As well, check your connectors at the amp- your rig hasn't led the posh life so there might be wear/debris buildup on the wires not commonly found on other rigs


Doug, here's a helpful link
 
Last edited:

Cruiserdrew

On the way there
SILVER Star
Joined
Mar 15, 2003
Messages
15,924
Location
Sacramento, CA
Doug-I love my Pioneer mid grade unit with XM. You can check it out any time and ditch that crappy OEM unit. I think the head unit was about $200 installed. I can't believe I put up with the factory as long as I did. If you get a good answer on the speakers-I'd like to know that as well, so I'm glad you reposted it again, though it has been discussed like 5000 times before when I wasn't looking for speakers.:D
 

NorCalDoug

problems solved daily...
Joined
Oct 27, 2003
Messages
6,217
Location
uhhhh...duh...Northern CA
Cruiserdrew said:
Doug-I love my Pioneer mid grade unit with XM. You can check it out any time and ditch that crappy OEM unit. I think the head unit was about $200 installed. I can't believe I put up with the factory as long as I did. If you get a good answer on the speakers-I'd like to know that as well, so I'm glad you reposted it again, though it has been discussed like 5000 times before when I wasn't looking for speakers.:D

I'll take a look next time I'm over there. Thanks!
 

Brentbba

Former Golfer
SILVER Star
Joined
Mar 27, 2003
Messages
10,521
Location
OC, CA
If you are at all interested in XM, Alpine now makes a single din deck with XM alreay integrated in the deck, not just XM ready. Runs $300-350.
 

ginericLC

Wagon Wheeler!
Joined
Jan 29, 2003
Messages
7,782
Location
MH, IDaho
I'm guessing you have a grounding issue of some sort at the speaker. Slamming the doors can make it go away as the bad ground becomes regrounded. I'm too cheap compared to the 80 series audiophiles but I tend to do bad things to speakers in Crusiers like spill stuff on them or spin the tires with mud or snow on the ground and plaster the door panels. Almost any butyl surround with a poly cone speaker will be better than OEM. The Lexus headunits are quite durable compared to the LC counterparts. Were you really listening to your MP3 player? If you hardwired it in I would guess this might be where your problem is coming from.
 

NorCalDoug

problems solved daily...
Joined
Oct 27, 2003
Messages
6,217
Location
uhhhh...duh...Northern CA
ginericfj80 said:
I'm guessing you have a grounding issue of some sort at the speaker. Slamming the doors can make it go away as the bad ground becomes regrounded. I'm too cheap compared to the 80 series audiophiles but I tend to do bad things to speakers in Crusiers like spill stuff on them or spin the tires with mud or snow on the ground and plaster the door panels. Almost any butyl surround with a poly cone speaker will be better than OEM. The Lexus headunits are quite durable compared to the LC counterparts. Were you really listening to your MP3 player? If you hardwired it in I would guess this might be where your problem is coming from.

I was actually listening to the radio.

New speakers have been something I've been wanting for a while -- I think I'll start with them first. If I continue to have a problem, I'll tackle the head and/or amp.
 

Users who are viewing this thread

Top Bottom