Clutch – light metal-on-metal noise

Polo

SILVER Star
Joined
Apr 20, 2010
Messages
42
Location
Palolo
I’ve got a new noise in the clutch housing on my 3/79 US-spec FJ-40. There is a very light metal-on-metal sound that starts when the clutch is depressed just a little – just as the cylinder pushes out and slightly moves the clutch fork arm. The noise continues unchanged throughout the motion of the clutch pedal and stops when released.

The vehicle was driven 4 time/week up until the holidays, but sat unused for about six weeks over the holidays. The rubber boot that covers the shaft and mates to the housing never stays put, it just hangs there. Is it possible that oil got in? (I’ve got plenty of oil leaks.) Any other ideas?

I have no idea of how to inspect the clutch, but it looks like I have to learn! What should I look for?

Thanks in advance,

Polo

Clutch noise.jpg
 

pb4ugo

SILVER Star
Joined
May 8, 2006
Messages
2,515
Location
spay-lay-wi-theepi, Ohio
From what you describe, it's probably the throw out bearing. Does the clutch slip? The rubber boot is just a dust cover. You can remove the inspection cover on the bottom of the bellhousing and look at the clutch components.
 
Joined
Jan 17, 2005
Messages
6,097
Location
Southern Colorado
Since it's quiet with your foot off the clutch, it sounds like you have appropriate pedal slack. A noisy throwout bearing isn't the end of the world, but it's why you always replace it when you do a clutch job. Check the clutch thickness and appearance (have a buddy hold down the clutch) under the inspection cover. If your clutch material is wafer thin, maybe it's time to replace the clutch, TO bearing, rear main seal, etc.

Generally a throwout bearing just fails due to old age and use, rather than contamination, unless you regularly drove it through very deep water.
 

Polo

SILVER Star
Joined
Apr 20, 2010
Messages
42
Location
Palolo
Thanks VERY much for the helpful guidance on what to look for when I get underneath my truck and take a look inside the clutch housing.

I just checked my notes: I replaced the clutch and TO bearings in 2001 at 100k mi. It's now 21 yrs later and I've got 180k on the odometer. So, maybe it's time!

Polo
 

Users who are viewing this thread

Top Bottom