Chevy V8

Discussion in '40- & 55-Series Tech' started by 350-78LandCruiser, Jul 25, 2005.

  1. 350-78LandCruiser

    350-78LandCruiser

    Messages:
    94
    Likes Received:
    1
    Joined:
    Jul 25, 2005
    Location:
    Chandler, AZ
    I just bought my first 78 FJ40 this weekend. It was in Colorado and now it's in Arizona. The problem that I'm having is that when I went to try and pass emissions today it failed. Why? because it doesn't have any of the evap system installed. Where I need help is in locating what parts of the evap system I need on my eng. Anyone run into this? What is on your system.

    Thanks for any help
    Todd
     
  2. llih

    llih

    Messages:
    661
    Likes Received:
    1
    Joined:
    Jul 15, 2005
    Location:
    High Desert, SoCal
    What you will need is the charcoal canister and the metal box that is located just behind the pass seat. On my 73 here in Ca., the hoses went from the gas tank to the metal box behind the pass seat. There was a hose that then goes from that box to the charcoal canister under the hood. There are vacuum hoses that go from the under hood canister to the carb. When I did my sbc years ago, it still had to be smogged.. I picked up a charcoal canister at the pick and pull. The box behind the seat was still there, so all I had to do was hook everything up with new hoses. The smog ref oked the setup.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.