charging dual battery hdj80 (1 Viewer)

Joined
Jul 9, 2009
Messages
33
Location
the netherlands
Hi guys,

I have the dual battery setup and i'm aware that it's not a good idea to take power from just one of the batteries. Even if it's just for a dashoard clock. Now, after loosing 2 yellow tops again in 5 years it got me wondering; i don't use the car that often and leave it on a trickle charge (Ctek). But the charging wire is connected to the right battery and it's doing it's job. My question; since it's not clever to TAKE power from just one battery, is the same problem applicable to GIVE power to just one battery?

thanks for the answers.
 
Joined
Sep 24, 2017
Messages
1,077
Location
Texas
If the batteries are directly connected it will not matter. Do landcruisers have isolation system from the factory?
 
Joined
Nov 17, 2021
Messages
1,910
Location
Arlington, Wa
1) optima batteries are not the quality they used to be

2) 5 years is normal for a battery

3) is your tender designed for agm batteries?

4) our charging system is not designed for agm's

5) where have you seen not to pull from one battery? The stock passenger battery is actually covered and tells you not to use it.

6) the factory power point under the hood pulls off the driver's side battery.
 
Last edited:
Joined
May 14, 2022
Messages
274
Location
Egypt
I have a duel battery system but i have an isolator (aftermarket) fitted.
Main battery for car system, secondary for lights, AC connections etc.

I will be adding a solar panel to the secondary battery to ensure at least one batt is always topped.

WhatsApp Image 2022-07-21 at 11.39.09 AM.jpeg
 
Joined
Nov 17, 2021
Messages
1,910
Location
Arlington, Wa
I have a duel battery system but i have an isolator (aftermarket) fitted.
Main battery for car system, secondary for lights, AC connections etc.

I will be adding a solar panel to the secondary battery to ensure at least one batt is always topped.

View attachment 3064797


Different situation. He's talking about oem dual batteries because he has. 24v starting system
 
Joined
Jul 9, 2009
Messages
33
Location
the netherlands
OK, there should be no problems then. Will try to find the cause.
 

Users who are viewing this thread

Top Bottom