CB on my cruiser ? (1 Viewer)

Joined
Sep 20, 2004
Messages
3,338
Location
here
I have read alot of tech and I have 2 ?'s,

The ground that is supposedly needed on the antenna , does it go above the nylon spacer on the antenna side of bracket or does it go under bracket between mount and cable attachment point ?

I got a good cable that is 36 " long to try and get rid of engine whine , it did not work. My CB is under dash directly under ash tray on my 40 , if I turn it on with engine running it just whines like you wouldn't believe , unhook antenna cable and it goes away. So I got better cable ( no worky) so I am trying to figure why it picks up the Alt. noise. All my wiring is behind ashtray on inside of firewall basically where the cowl vent linkage is. Is my CB just to close to wiring ? If so then why noise go away when cable is unhooked ? How far from wiring does cable need to be ?


Help.
 
Joined
Dec 15, 2004
Messages
271
Location
Southern AZ
You can try running a new ground from the antenna to the main chassis ground, as most of the time noise picked up by the antenna is caused by a poor ground.
 
Joined
Nov 14, 2004
Messages
3,399
Location
PNW
You might need a noise limiting condensor for your alternator. Grounding the ant won't get rid of RF frequency noise because the antenna picks it up like signal transmissions.
 
Joined
Aug 20, 2005
Messages
252
Location
Jackson, ms
it does sound like a gounding issue... possibly a ground loop. Ground loops can turn into antennaes themselves and then send that noise along to the speakers they are attached to. I don't know how something like that could be fixed, but do try altering the ground.
 
Joined
Sep 20, 2004
Messages
3,338
Location
here
I'm to pissed at the CB to even respond to that P.
So back to my original ? , where is the fawking ground supposed to go ?
between mount and antenna ? or , between cable attachment point and mount ?
Obviously the other end goes to chassis ground.
What is the ground loop refered to ?
what is a noise condensor for Alt. ? where do you get and what wire do it go on ?
 
Joined
Jun 22, 2004
Messages
6,896
Location
sittin on the couch in UT
pygpen said:
I think you found your problem
:flipoff2:
PMK


ahhh hhahahahahah


i think the washer goes between the antenna sp' and the bracket ill check mine tonight and post a little later, kool
 
Joined
Dec 9, 2002
Messages
432
Location
Benicia, California
Website
www.birfield.com
Aw, sorry you're so pissy today..... As usual, I am of no help, but I will give you this... last year I switched to a handheld, mostly because of the BS you're experiencing, and have been happy. It was nice when we were working cadilac hill at last years Rubithon not having to walk to the truck to squawk. Plenty of range for a trailride, but a little velcro or a roll bar mount is needed to keep it handy while driving.
PMK (AKA: DDA)

peesalot said:
I'm to pissed at the CB to even respond to that P.
So back to my original ? , where is the fawking ground supposed to go ?
between mount and antenna ? or , between cable attachment point and mount ?
Obviously the other end goes to chassis ground.
What is the ground loop refered to ?
what is a noise condensor for Alt. ? where do you get and what wire do it go on ?
 
Joined
Mar 31, 2005
Messages
640
Location
Citrus Springs, Florida
Not knowing what type of antenna mount you are talking about:confused: , give this a try. If the antenna mount is the type that uses a 3/8 threaded bolt through two nylon shoulder washers (1/2 inch shoulders) and the antenna screws onto the bolt, then the center of the coax goes between the bottom nylon washer and the bolt head. Make sure you use washers here so the coax lug does not turn/twist when you tighten the bolt/antenna. The shield side, ground, of the coax goes to a ground bolt/screw near the bottom of the mount. Remember the antenna that threads onto the bolt is the radiating element of the system.

As others have said, engine whine is more difficult to get rid of. If you use existing wiring under the dash to go to the CB, you most likely pick up the noise from that. Try going directly to the battery for the CB power, use a proper fuse block placed close to the battery to protect the wire/CB. Use something like a 14 gauge wire for the power source. Go directly to the CB with the power. Then ground the body/case of the CB to a good frame ground. You can use one of the mounting screws on the CB bracket to run the ground strap to, or some CB’s have a ground terminal for this purpose. Also install a ground strap from the hood, hinge bolts, to the fire wall and then to the frame. Make sure to clean the contact points to bear metal for a good contact, and then repaint after connections are made. This should help shield RF noise from the engine getting into the CB wiring and onto the antenna. Any coax you use needs to be top quality. Look to see if it is 100% shielded. Some come with a 100% copper braded shield and an aluminum shield as well. Some coax from Radio Shack (and other suppliers) will only have about 80% shielding which will allow outside RF to enter the coax.

If your antenna is located in front of the engine, you may have to ground the front bib and fenders also. All this grounding is to make a shield around the engine compartment to trap noise inside the engine compartment. If the antenna is toward the rear, you should be good to go.

Radio Shack sells a device that you put in line with the power wire that acts to shield alternator noise. If the above falls short, you might give that a try.

Jerry D.
 
Joined
Jun 1, 2005
Messages
153
Location
Destin, Fl
Radio Shack sells a device that you put in line with the power wire that acts to shield alternator noise.

I use to install cb's years ago (read: 25 years ago) and that is what you need. The noise is actually coming thru the power line not the antenna. They are only a few bucks. If the noise goes up and down with the rpms of the engine this will correct it.
 
Joined
Jan 30, 2003
Messages
717
Location
atlanta
This may help as copied from Humvee.net:

ALF



>Date: Fri, 27 Feb 1998 19:37:54 -0600
>From: "Michael Pavolka"
>Subject: HML: CB Radio Noise
>
>
>I have had a new CB installed 40 channel with the sidebands.
>I have lots of engine noise. High pitched whistle the increases as I rev
>the motor.
>If the engine is not running there is no noise or whistle. Now if I turn
>the key to the ON position and the blower fan is running I also get noise.
>When I turn the key to the on and wait until it warms up enough for the
>Diesel to start there is feedback then also.
>I have added a heavy duty noise filter. This took out little noise, if
>any at all. This whining whistle does not happen with the PA Speaker on
>only when the CB is being used or one of the sidebands.
>The question is any suggestions how to get rid of this noise?
>What may be causing it?
>Its too annoying to ignore.!!
>Any help would be appreciated.


--------------------------------------------------------------------------------

I have a 1997.5 4DR HT 6.5L TD (http://www.autofrost.com/ghghummer) that has an aftermarket (e.g. Premiere) 200A alternator. I have been trying to clean up the radio noise from that. It is just like your noise.. S5-6 on the CB s-meter.

Unplugging the antenna from the CB, made the noise go away, so this CB has good power line filtering, and the noise is getting picked up by the antenna. Unplugging the alternator field winding, disables the alternator and also gets rid of all noise.

Apparently the alternator and under hood wiring are radiating all the noise, and the fiber glass hood is transparent to RF and so the noise makes it to the antenna.

Add-on "heavy duty" noise type filters, were designed to cover a single device, like a stereo or CB, that is having noise coming in the power line. So unplugging the CB ant, and noise goes away, this type of filter won't help.

I have been looking for a commercial filter that can take 200 Amps to install right at the source, the alternator main output lead. So far, no luck, I may just have to build one from parts.

I have an external voltage regulator. It appears to "pulse" the field winding, rather than steady DC current. Sharp edged pulses from the regulator may be "amplified" by the alternator into producing several watts of "hash/whine" at 0-50Mhz ???

The regulators probably "pulse" the field so they can use smaller transistors, with the field driver transistor being always "ON" or "OFF", with the "width" of the on pulse being varied to control the amount of charge. This is a sure fire way to generate RF noise. An "analog" regulator that supplied steady DC current to the field might eliminate much of this noise.

One thought may be to get a radio-shaft "noise filter", but instead of hooking it to the CB radio, connect it to the "field" or "F" terminal of the alternator and the regulator.

I think the stock AMG (GM) alternator has an internal regulator, which makes this difficult.

I will let U know if I can find a filter capable of 200A.

--ghg



--------------------------------------------------------------------------------

Mike:

What you are hearing is alternator whine. This may be caused by several scenarios.

I assume that you are using one of the "switched" spares located near the fuse panel. There is a ground bar just under the fuse panel. You may need to drill a small hole in order to use a screw holding the negative lead. It is important this lead have a low resistance to ground. If the coax shield to the antenna is grounded to the body at the termination point, a ground loop may exist between the two grounds, fuse panel area and antenna location. The coax shield ground should be grounded at the antenna location. The ground loop condition may exist if the ground connection at the fuse block area is resistive.

With the radio on, disconnect the antenna from the radio. Does the alternator whine stop? If it does NOT, try installing a choke type noise eliminator on your positive D.C. lead near the radio. These have been available at Radio Shack over the years. It will look like a small transformer with some condensers etc.

If the alternator noise STOPS when you disconnect the antenna lead, remove the ground connection at the antenna end if it is connected to the body. DO NOT TRANSMIT. If the noise stops, you have a poor connection between THAT part of the vehicle body to frame ground. Most alternator's diodes do not radiate much R.F. up this high in frequency so it is probably a ground loop caused by a poor body ground.

There is a fix but Radio Shack won't have what you need.

Most alternators used on Hummers are of the "self excited" type. Without going into detail, it makes noise elimination fairly easy since there is only one heavy wire leaving the unit. Since we are dealing with high current output at this point, the standard coaxial condensers from Radio Shack will be useless. They will not handle the current. Go by a Motorola communications shop and tell them about the alternator whine. More than likely, they will have a 100 plus amp. coaxial condenser that you will need. This thing ain't cheap so try everything else beforehand. This device goes in series with the main D.C. lead from the alternator. SOLDER the lugs that are used to connect this device. VERY IMPORTANT.

The noise heard when running the heater is caused by the brushes in the motor. Unfortunately, this can be normal in most installations but there is a remedy.

Install a .5 MFD 100 to 250 volt tubular capacitor to the main D.C. lead at the motor location as follows:

You will notice this capacitor has a black ring at one end. This end goes to the ground nearby or the negative lead of the motor. The other goes to the main +12V. lead going in the motor assembly. This capacitor is not polarized in the usual sense, but the "outside foil" is connected to the end with the ring. Maximum noise reduction will be had with the ring side connected to ground.

Some motors' outside cases are not at ground potential and this can also be a source of noise radiation. Check for continuity to ground using an ohm meter by placing one lead to the motor case, the other to ground. Use the voltage scale (12V) first before the Rx1 scale to make sure there is no voltage present as this could "pop" your meter movement. If there is no continuity to ground and no voltage potential, try connecting a wire from the motor case to the nearest "body" ground. Most of these motors have screws holding their cases together. Be careful when loosening these screws since the end case bearing assemblies are sometimes centered by the tightening of these bolts.

As with the the capacitor above, the maximum noise elimination is achieved by connecting the motor case, if needed, to a "body" ground rather than the negative lead which wanders around aimlessly going to ground radiating R.F.

Good Luck, I've been there, done that on my '96.

John W. watkins Jr.
 
Joined
Aug 15, 2005
Messages
5,126
Location
Lemoore, CA (south of Fresno) / Cortes Island, B.C
peesalot said:
I'm to pissed at the CB to even respond to that P.
So back to my original ? , where is the fawking ground supposed to go ?
between mount and antenna ? or , between cable attachment point and mount ?
Obviously the other end goes to chassis ground.
What is the ground loop refered to ?
what is a noise condensor for Alt. ? where do you get and what wire do it go on ?

Are you using the little plastic washer that needs to go beteen the mount and the body? it is the white thing in this picture (arrow). if you do not have that, you are not installing it properly. YOu also need to hook up an SWR meter or you will kill your CB soon.
rhlgdy.jpg
 

Users who are viewing this thread

Top Bottom