Carb fan concerns

Discussion in '60-Series Wagons' started by notagp_afj55, Aug 18, 2006.

  1. notagp_afj55

    notagp_afj55

    Messages:
    867
    Likes Received:
    0
    Joined:
    Jan 10, 2004
    Location:
    Portland Oregon
    No complaints here but my carb fan seems to be on after every time i
    drive it now matter what the outside temps are. Does the underside
    of the hood get warm enought to always kick the fan on after a drive
    it also turns off after a while of sitting. I have never had a fan in any
    fo my cruisers that worked so i dont really know what to expect from
    these fans. I guess i shouldnt complain and just keep my mouth shut
     
  2. dfmorse

    dfmorse

    Messages:
    1,518
    Likes Received:
    2
    Joined:
    Jul 7, 2004
    Location:
    EVERGREEN, CO, USA
    It is working as intended.

    ...
     
  3. Ming89FJ62

    Ming89FJ62 I smell bacon GOLD Star SILVER Star

    Messages:
    1,537
    Likes Received:
    252
    Joined:
    Jul 31, 2002
    Location:
    Palatine, IL
    Fan runs all the time on the 62 - especially w/ the MAF headers (not so much w/ the OEM exhaust manifold). The fan on the 55 runs regularly in the summer - not much in colder weather and the fan on the second 55 is currently inop - my project for this weekend.
     
  4. gulp3000

    gulp3000

    Messages:
    569
    Likes Received:
    1
    Joined:
    Jul 21, 2004
    Location:
    Colorado
    Mine runs all year/all temps.
     
  5. RredFJ40

    RredFJ40

    Messages:
    1,360
    Likes Received:
    25
    Joined:
    Nov 1, 2003
    Location:
    Klamath Basin
    ditto, but that's because I hard-wired mine.
     
  6. khaugland

    khaugland

    Messages:
    39
    Likes Received:
    0
    Joined:
    Jan 7, 2006
    Location:
    Missoula MT
    mine runs after almost every drive, although there is a clicking noise as it turns off and on. Is a sensor or relay of somesort going bad?
     
  7. notagp_afj55

    notagp_afj55

    Messages:
    867
    Likes Received:
    0
    Joined:
    Jan 10, 2004
    Location:
    Portland Oregon
    i haven't noticed any odd clicking sounds from my fan
     
  8. Mountain Goat

    Mountain Goat

    Messages:
    543
    Likes Received:
    1
    Joined:
    Oct 3, 2005
    Location:
    Oregon
    Mine's hard wired too. My truck has had many POs. Some suck, some don't. Since mine shuts off when I turn off the ignition, my carb get vapor locked on warm days.:frown:
     
  9. notagp_afj55

    notagp_afj55

    Messages:
    867
    Likes Received:
    0
    Joined:
    Jan 10, 2004
    Location:
    Portland Oregon
    thanks guys for the great feedback. I now feel much better about
    how the fan operates and wont need to stress anymore..
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.