Car Cooling Fan

Discussion in '60-Series Wagons' started by BlueBoxFJ60, Jun 16, 2005.

  1. BlueBoxFJ60

    BlueBoxFJ60

    Messages:
    378
    Likes Received:
    1
    Joined:
    Jan 18, 2005
    Location:
    Magnolia, TX
    Wel this winter my carb cooling fan quite. I didnt worry bout it because it was still cool weather. No that summers here and its really its hot a=i wanna get it runnin again. I searched the forum and got some good help but..... all the suggestions didnt work. The wiring is all good, the wire is connected to the sensor and the fuse is good. Also i just put a header on and it gets hotter than stock so any help would be appreciated.
     
  2. Tinker

    Tinker

    Messages:
    2,865
    Likes Received:
    9
    Joined:
    Apr 15, 2004
    Location:
    Larkspur, CO
    So didya test the fan to see if it works? And if the power is to it?

    I've got a good spare one if you need it.
     
  3. krzyabncanuck

    krzyabncanuck USFS HOTSHOT

    Messages:
    8,717
    Likes Received:
    734
    Joined:
    Apr 5, 2005
    Location:
    NC
    Hate to ask this but did you unplug the power and see if you can turn it by hand, could be like my rear heater in my 40, everyonce in awhile it needs a little help turning, because it is stuck. (rain will do that )
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.