Can't get my 4x4 to engage .. FJ62

This site may earn a commission from merchant affiliate
links, including eBay, Amazon, Skimlinks, and others.

Aug 10, 2015
I have an FJ62 and I just tried to engage the 4x4 for the first time. I am new to this so bear with me. I put the truck in neutral and tried to shift the small shift lever on the floor. No dice. I pushed the 4x4 button on the dash. Nothing. Switched the hubs to lock. Nothing. Tried shifting the small shifter with the truck in gear. GRINDING noise! for a second but I let off.. IS there an easy way to check and see if my 4x4 is working?
by the way I can't get the light on the $X$ button to come on… not sure if bulb is out or switch is bad.
okay, there are 2 vacuum solenoids on the firewall of the engine compartment. the dash button activates these solenoids and switch the case from 2 to 4 wheel drive. If there is no power to this circuit, 2 things won't happen, you won't get a lit light, and you will only spin the rear wheels. verify power to the control circuit and verify the vacuum lines are intact. it seems you may have some binding with the hi/lo shifting as well, based upon your description of no go on the stick. sometimes it helps to be in gear and slowly moving I MEAN SLOWLY-when shifting from hi to lo and vise versa
Also if the stick doesn't budge drive forward a bit, try it, then if no dice, back up a bit. Try again. That's how Toyota explained it should be done when the tcase doesn't want to shift. It does not have synchros and so u have to mesh the gears by going a bit forward a bit backwards and so on.
those vacuum switches go bad. routinely. the light bulb could simply out, but more likely it is not lighting up because the switch is no longer working. the piece on the firewall probably needs to be replaced. those vacuum lines can also fall apart, depriving the system the suction required to engage the transfer case. you can do a search for the cheap replacement workaround part or possibly find a used replacement part. you can also engage the 4WD by applying suction directly to the transfer case, where the correct vacuum line attaches, which is one way to test that it actually works.
Workaround is $30 and about 15 minutes. It will be the bottom one usually I believe. But buy two, always good to have. When I changed mine I also had to work the diaphragm on the TC a couple times as it had not been in 4X4 for some time. Just search, members have been nice enough to post part numbers.
In my opinion the solenoid is a severe weak link. Never have liked it.
My issue was the diaphragm on tye transfer case. Line was broken. Simple repair works as intended now

Users who are viewing this thread

Top Bottom