Cam Steering Shaft

Discussion in '40- & 55-Series Tech' started by HawkDriver, Aug 16, 2005.

  1. HawkDriver

    HawkDriver

    Messages:
    3,286
    Media:
    64
    Albums:
    5
    Likes Received:
    57
    Joined:
    Feb 1, 2002
    Location:
    No. Ogden, Utah

    No prob man, I took pics but there doesn't seem to be an attach feature on PMs. I'll just post em on the tech column for ya.

    The shaft runs right to the gearbox without really coming close to the motor mounts. Proll depends on where you put the ujoint out of the column. Is that the motor mount you are using? Hope it helps.
    IMG_0006.JPG IMG_0008.JPG IMG_0009.JPG
     
  2. HawkDriver

    HawkDriver

    Messages:
    3,286
    Media:
    64
    Albums:
    5
    Likes Received:
    57
    Joined:
    Feb 1, 2002
    Location:
    No. Ogden, Utah
    More...

    And yeah I know it's messy down there, just havn't had the time to get to her yet. Not to worry :D
    IMG_0013.JPG IMG_0014.JPG
     
  3. camcruiser13

    camcruiser13

    Messages:
    6,978
    Media:
    3
    Albums:
    1
    Likes Received:
    29
    Joined:
    Jun 22, 2004
    Location:
    sittin on the couch in UT
    shizzle i just posted a new thread. so i think itll work. im new to the ps and just got nervous. i need to post some pics of the newly sprung over cruza. thanks hawk
     
  4. camcruiser13

    camcruiser13

    Messages:
    6,978
    Media:
    3
    Albums:
    1
    Likes Received:
    29
    Joined:
    Jun 22, 2004
    Location:
    sittin on the couch in UT
    there close to the same mounts. ill get some pics tonight.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.