1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Broken captured nut on frame

Discussion in '80-Series Tech' started by FatDaddy218, Jul 28, 2005.

  1. FatDaddy218

    FatDaddy218

    Messages:
    10
    Likes Received:
    0
    Joined:
    Jun 6, 2005
    Location:
    Knoxville, TN
    Removed hitch bar to clean up rust and repaint. Despite WD40 and best intentions back bolt has broken its captured nut in frame. It now just spins will not tighten or loosen. Has about 1 inch of play and just dangling. All others were fine and when loosened came out cleanly and re-threaded correctly. Member is tightened down and has no wiggle save that one little :censor: of a bolt

    What are my options for this bolt? Saw posts warning this could happen yet no posts on ideas to remedy it. Would hate to cut and through bolt this.
     
  2. Rich

    Rich

    Messages:
    1,805
    Likes Received:
    5
    Joined:
    Jun 16, 2003
    Remove plastic bumperette. Place wrench on nut. Remove bolt. Install hitch with new bolt and new nut. Replace bumperette. Don't do that again. :)
     
  3. FatDaddy218

    FatDaddy218

    Messages:
    10
    Likes Received:
    0
    Joined:
    Jun 6, 2005
    Location:
    Knoxville, TN
    I shoulda thoughta that!

    Could you hear my hand smacking my forehead from there? :doh:

    Tempted to drag myself out there and do this now. Really appreciate that- I thought frame end was boxed off as well. BIG thanks again for such a :banana: question.
     
  4. TX_TLC

    TX_TLC

    Messages:
    1,475
    Likes Received:
    8
    Joined:
    Apr 29, 2003
    Location:
    Texas
    Also in the future instead of WD40 try a penetrating lubricate like PB Blaster...you will find that they are much more suited for this type of job that WD40.

    Good luck with the bolt!