Brake Oddities

Gretsch

SILVER Star
Joined
Apr 3, 2017
Messages
2,012
Location
Plano Texas
Had to remove the hubs when I changed the rotors. The wheel bearings, trunion bearings, etc all felt fine, an I rechecked them yesterday. I grabbed both wheels and shook left to right, up and down. No play. The brake shimmy started after I did the rear drums so i'm going to take a closer look there

Just went through this with my brakes. Not sure what drums you used but I got new OEM. Felt a heavy brake pulse in the pedal when applying brakes. If you recently replaced the drums themselves and did not turn them before installing you can get this pedal pulse. The way brand new drums are stored for long periods can cause them to get out of round just enough to cause the shimmy/pedal throb you speak of. I pulled my drums off after suffering the same symptoms as you after replacing them, got them turned, and re-installed. Pedal pulse was gone. Hard braking for me was a lesson in violence until I turned the brand new OEM drums out. Re-installed and now no issues. The general rule is if you feel the shimmy in your hands, its up front, if you feel it in your seat, its in the rear. There were times where my shimmy was felt in both places so my mind started going to all new parts everywhere. Luckily I avoided the "replace this/replace that' road you have been sent on. I had recently replaced both front calipers so assumed it was in the back somewhere as it started just after replacing the rears and drums. Go have those things turned and see if that handles your shimmy. HTH.
 
Last edited:
Joined
Aug 31, 2019
Messages
222
Location
Dallas
Weird pull, after all this maybe tie rod? Do you have shims under the springs? Steering damper.
I know, maybe a bit extreme, but worth looking at bigger picture.
Brand new tie rods, OME steering damper, probably 10ish years old, didn't seem to be worn. Unsure about spring shims.
 
Joined
Aug 31, 2019
Messages
222
Location
Dallas
Just went through this with my brakes. Not sure what drums you used but I got new OEM. Felt a heavy brake pulse in the pedal when applying brakes. If you recently replaced the drums themselves and did not turn them before installing you can get this pedal pulse. The way brand new drums are stored for long periods can cause them to get out of round just enough to cause the shimmy/pedal throb you speak of. I pulled my drums off after suffering the same symptoms as you after replacing them, got them turned, and re-installed. Pedal pulse was gone. Hard braking for me was a lesson in violence until I turned the brand new OEM drums out. Re-installed and now no issues. The general rule is if you feel the shimmy in your hands, its up front, if you feel it in your seat, its in the rear. There were times where my shimmy was felt in both places so my mind started going to all new parts everywhere. Luckily I avoided the "replace this/replace that' road you have been sent on. I had recently replaced both front calipers so assumed it was in the back somewhere as it started just after replacing the rears and drums. Go have those things turned and see if that handles your shimmy. HTH.
I might just do this. It's just so wild that it's intermittent and speed dependent
 
Joined
May 15, 2005
Messages
9,976
Location
Ladysmith
This is a wierd one. Now to go off the deep end, the rear brake adjusters can be 'self set' by reversing fast and slamming on the
brakes. I even went to this process last time just to see. Did it about 5 times. But your neighbours are gonna think you're nuts.
How are the tires? New? balanced okay?
If all of this is checked out, you said you are on your way to Colorado I'd say go. Not much you can do, and its not like it's gonna
fall apart.
 

Gretsch

SILVER Star
Joined
Apr 3, 2017
Messages
2,012
Location
Plano Texas
It's just so wild that it's intermittent and speed dependent

As was mine. I got where I could give myself additional space to stop to allow for light brake application and it wouldn't do it, and then hard brake it felt like the truck was gonna come apart. Sometimes light application would do it sometimes not. It was fairly random. I would convince myself it was nothing and then it would do it really bad. I played tug o war in my mind this way for awhile before addressing it. But if they are out of round and not addressed its gonna destroy all that nice new hardware you put in there. The turning takes less than a day to do and if it does nothing you know the drums are in spec and you are just out money and time. Cheap compared to the investment you have already made in trying to solve this. I did not believe it would work either but for me its a bit different in the only thing that was touched once this started was the rear brakes. Fairly easy to figure out where the issue was. GL and HTH.

Edit: I'll add here with my issue that I could at low coast speed slowly pull up on the parking brake lever and actually feel a pulse, not in the lever itself, but in a slight lurch of the truck as it slowed down to a stop. For me that was a sign something was out on the rear. I had to very carefully pull on the brake lever to be able to feel it going that slow (maybe 5mph). Took a few tries but finally could feel it very slightly.
 
Last edited:

g-man

SILVER Star
Joined
Sep 5, 2006
Messages
3,642
Location
Charlottesville VA
There is a thread about the rear brake adjuster over tightening due to a slight design flaw of some after market brake shoes. I replaced my rear shoes with quality japanese brand from Cruiser outfitters but still I had a problem of one side locking up/over adjusting. It did this to the point that the slack adjuster was very hard to get free again. the solution was to shim out the adjuster lever with a washer and no more over adjusting. There is a lot of discussion on the first few pages but the answer is found starting on pg3 post #44. rear brakes over adjusting..... - https://forum.ih8mud.com/threads/rear-brakes-over-adjusting.327957/
 
Joined
Aug 31, 2019
Messages
222
Location
Dallas
This is a wierd one. Now to go off the deep end, the rear brake adjusters can be 'self set' by reversing fast and slamming on the
brakes. I even went to this process last time just to see. Did it about 5 times. But your neighbours are gonna think you're nuts.
How are the tires? New? balanced okay?
If all of this is checked out, you said you are on your way to Colorado I'd say go. Not much you can do, and its not like it's gonna
fall apart.
Rear tires are brand new. Fronts are 90-95% tread. Haven't done the reverse brake trick... don't understand how that would actuate the self adjusters? I thought they were only able to ratchet tighter from E-brake actuation.

I suppose it could be tires but I don't understand how it would be intermittent. At this point I'm hoping it just goes away... maybe the shoes I bought aren't the same curvature as the drums, maybe the drums are worn past their limit (wasn't much of a lip on them so doubt it), I don't know.

I'll update in 1 week & 3000 miles
 
Joined
Aug 31, 2019
Messages
222
Location
Dallas
There is a thread about the rear brake adjuster over tightening due to a slight design flaw of some after market brake shoes. I replaced my rear shoes with quality japanese brand from Cruiser outfitters but still I had a problem of one side locking up/over adjusting. It did this to the point that the slack adjuster was very hard to get free again. the solution was to shim out the adjuster lever with a washer and no more over adjusting. There is a lot of discussion on the first few pages but the answer is found starting on pg3 post #44. rear brakes over adjusting..... - https://forum.ih8mud.com/threads/rear-brakes-over-adjusting.327957/
Thank you, this is the kind of "weird trick" knowledge that I felt I might be missing. I think I'll try to get to NM and try to add the washer to them there.
 
Joined
Aug 31, 2019
Messages
222
Location
Dallas
As was mine. I got where I could give myself additional space to stop to allow for light brake application and it wouldn't do it, and then hard brake it felt like the truck was gonna come apart. Sometimes light application would do it sometimes not. It was fairly random. I would convince myself it was nothing and then it would do it really bad. I played tug o war in my mind this way for awhile before addressing it. But if they are out of round and not addressed its gonna destroy all that nice new hardware you put in there. The turning takes less than a day to do and if it does nothing you know the drums are in spec and you are just out money and time. Cheap compared to the investment you have already made in trying to solve this. I did not believe it would work either but for me its a bit different in the only thing that was touched once this started was the rear brakes. Fairly easy to figure out where the issue was. GL and HTH.

Edit: I'll add here with my issue that I could at low coast speed slowly pull up on the parking brake lever and actually feel a pulse, not in the lever itself, but in a slight lurch of the truck as it slowed down to a stop. For me that was a sign something was out on the rear. I had to very carefully pull on the brake lever to be able to feel it going that slow (maybe 5mph). Took a few tries but finally could feel it very slightly.
Very helpful experience, good to know I'm not the only one.

At this point I either had a dragging caliper that ruined a brand new front rotor (in less than 200 miles??) or hyperactive autoadjusters and out of round drums. Neither front caliper felt stuck in any way. Both sets of pistons moved into the caliper easily to accept new pads.

I'm betting on rear at this point.

Thanks all, I'll update with what I find.
 

60Works

60 Series Iron Works
Joined
Sep 28, 2009
Messages
1,570
Location
NH
Very helpful experience, good to know I'm not the only one.

At this point I either had a dragging caliper that ruined a brand new front rotor (in less than 200 miles??) or hyperactive autoadjusters and out of round drums. Neither front caliper felt stuck in any way. Both sets of pistons moved into the caliper easily to accept new pads.

I'm betting on rear at this point.

Thanks all, I'll update with what I find.
A dragging pad could easily overheat a rotor in 200 miles. It could do it in 2 but you would probably feel the pull.

Heat can ruin a rotor with one hard stop from highway speed. It may not show up immediately. A hot rotor can cool unevenly if it is stationary (panic stop to stopped traffic) because the caliper works as an insulator. This anneals the steel where the caliper sits, making it softer. Subsequent braking will wear that patch more rapidly leaving it thinner (hour glassed profile); causing pulsing. This won't be intermittent. It will get slowly worse over time.

Also, with quality in manufacturing so low lately, it is quite possible that your rotor was warped or had out of spec run out right out of the box.

Glad you fixed it.
 
Joined
Aug 31, 2019
Messages
222
Location
Dallas
At this point I believe it's an over-active rear left adjuster. Raised rear, left rear tire had considerable resistance to spinning. Pulled drums, right rear is adjusting properly but it seems like left rear is somehow adjusting more than it should. I backed off the adjusters and will use my parking brake sparingly. I didn't see anything out of the ordinary inside either drum, but I did notice the latch portion of the right rear self adjuster was slightly bent inwards so I bent the left rear to match. Reverified both adjusters are working, cleaned flange surface and put it all back together. More updates soon. When I get back I think some new adjusters and drums are going to be in order.

I noticed a rumbling vibration from the rear at highway speeds that coincides with the pulsing pedal. Also verified the left rear wheel was hotter than right rear after a highway drive
 

g-man

SILVER Star
Joined
Sep 5, 2006
Messages
3,642
Location
Charlottesville VA
At this point I believe it's an over-active rear left adjuster. Raised rear, left rear tire had considerable resistance to spinning. Pulled drums, right rear is adjusting properly but it seems like left rear is somehow adjusting more than it should. I backed off the adjusters and will use my parking brake sparingly. I didn't see anything out of the ordinary inside either drum, but I did notice the latch portion of the right rear self adjuster was slightly bent inwards so I bent the left rear to match. Reverified both adjusters are working, cleaned flange surface and put it all back together. More updates soon. When I get back I think some new adjusters and drums are going to be in order.

I noticed a rumbling vibration from the rear at highway speeds that coincides with the pulsing pedal. Also verified the left rear wheel was hotter than right rear after a highway drive
This is exactly how mine was. Shimming it with a washer fixed it.
 
Joined
Aug 31, 2019
Messages
222
Location
Dallas
After completing a 9 hour drive to NM, the vibrating pedal was absolutely due to an overactive adjuster. I backed off the adjusters and just used my parking brake sparingly. The rear end vibration is a separate issue unrelated (i hope). I grabbed my old brake shoes and old pins (that the asjuster goes on) and compared the old pins to the new, very different dimensions. I reused one old pin because I didn't realize the new shoes came with them until I had already assembled everything. The side with the old pin is the side with the overactive adjuster. I'm considering swapping pins in Ouray if I can get my hands on some new horseshoe washers.
 

Users who are viewing this thread

Top Bottom