Brake light question and wiring help?

corleykj

Jack of some, definately master of none.
Joined
Feb 19, 2012
Messages
726
Location
Casper, WY
I am having a weird issue. My right side brake light is not very bright. The tail lights seem just fine. When I have the headlights on, and then press the brake pedal, the passenger side brake light goes dim, while the drivers brake light gets brighter as normal. Any suggestions on what wire gremlin I need to track down?
Thanks MUD.
tailight.jpeg
brake lights.jpeg
 

corleykj

Jack of some, definately master of none.
Joined
Feb 19, 2012
Messages
726
Location
Casper, WY
Thanks for the tip. I already replaced the bulb. It acts exactly the same still. I am wondering if a weird ground wire is acting up. Just not sure where to start.
 

RodrigzCrzr

SILVER Star
Joined
Jan 17, 2012
Messages
3,505
Location
Culver City, CA
I had the same thing on my 40.
I remember that one wire I connected was not for the tail lights it was actually a license light. I went back to the schematics and found which wires went to the tail lights. May have to switch a few wires around on that light.
 
Joined
Jan 23, 2022
Messages
21
Location
Spokane WA
That would be a ground issue. Easiest way to troubleshoot is to clean a spot off on the metal taillight housing and clean a spot on the frame and use a jumper wire. Quick, simple and easy and no chasing your tail or in your case a gremlin. Some time in or after '75 the 40 got a ground for the tail lights so the housing to frame was no longer the ground. It would be a white and black wire.
 

corleykj

Jack of some, definately master of none.
Joined
Feb 19, 2012
Messages
726
Location
Casper, WY
Thanks everyone. My right brake light has acted up for 2 years with the hard top on. I made a tailgate for my fj40 that I installed again this summer. Upon installation I noticed the license plate lights are not lighting up. So I have no license plate lights, and the weird brake light issue.
 

Coolerman

SILVER Star
Joined
Jan 5, 2004
Messages
6,719
Location
Paint Lick, KY
Website
www.globalsoftware-inc.com
1979 was when Toyota added the ground wire to the rear chassis harness for the tail/park lights.
@Slow1 gave the you the correct advice. You need to verify that both rear light housings are properly grounded.
Your license light not working could be the exact same issue, or you could have a damaged wire going to the license light.
 
Joined
Nov 3, 2009
Messages
907
Location
tucson
I am having a weird issue. My right side brake light is not very bright. The tail lights seem just fine. When I have the headlights on, and then press the brake pedal, the passenger side brake light goes dim, while the drivers brake light gets brighter as normal. Any suggestions on what wire gremlin I need to track down?
Thanks MUD.
View attachment 3064005View attachment 3064006
check your ground wire
 
Joined
Jan 22, 2007
Messages
3,130
Location
Alva, Fl.

Users who are viewing this thread

Top Bottom