Belt Pulley Real Time Help F to 2F Replacement (1 Viewer)

MyToy72

SILVER Star
Joined
Nov 23, 2012
Messages
379
Location
Southern Maine
Folks, I have been going back and forth on the forum for months trying figure out the proper configuration and pulley combination to support an F to 2F change. My rig is a 12/72 FJ-40. I put a rebuilt 2F from a 1985 FJ-60 into the truck. I am putting it back together and felt I had done all my homework to make this work but it does not. I am really desperate to resolve this so I can get the truck running and on the road.

The FJ-60 pump with the fan clutch is too long and will not fit. It rubs on the radiator even though numerous folks told me it should fit. I acquired a pulley from a 1973 FJ-40 as I was told it would fit but the front pulley is too narrow and is not aligned quite right. I have searched the threads high and low for answers and have come up empty. Again, I really need help.

Here is the set up with the 1973 pulley on it with a washer shim behind the pulley to try and make it line up. The belt is too large for the pulley size and it does not line up which I am sure will cause wear issues on the water pump etc... Can anyone guide me in the right direction? Again I am getting desperate here. I appreciate the earlier input but all the previous advice does not seem to work. What the :censor: am I missing????:(:deadhorse:

I really appreciate the help.


https://forum.ih8mud.com/threads/length-of-water-pump-and-clutch.854066/page-2#post-9771376

https://forum.ih8mud.com/threads/which-water-pump.694095/

1973 Pulley.JPG


Belt Alignment (1).JPG


Belt Alignment (2).JPG


2F Water Pump Measurements (2).JPG
 

MyToy72

SILVER Star
Joined
Nov 23, 2012
Messages
379
Location
Southern Maine
The only difference between the pumps is the flange. The length of the pump is the same for both, it is just the flange that is different. I have switched the flanges multiple times etc... Both pumps are 5 1/2 inches from the block. I just ordered a new pump and it is the same length.

2F Water Pump Measurements (2).JPG
 

SouthBostonFJ40

SILVER Star
Joined
Aug 9, 2007
Messages
6,904
Location
Reading, MA
Does your harmonic balancer have one skinny and one wide groove? I don't think so.

This is the correct pulley...

image.jpg



On my set up, my PS pump and inside groove on the WP pulley ride on the inside harmonic balancer pulley. The alt and belt rides on the outside pulleys. I used thick green belts from Napa and get zero squealing.

image.jpg
 
Last edited:

MyToy72

SILVER Star
Joined
Nov 23, 2012
Messages
379
Location
Southern Maine
Do you know what year that came off of? I swear I have that same pulley but things are look to be off by about 1/8 of an inch. Is that correct? Also, your belts look to be different thicknesses. The belt for the Alt-WP-Crank looks thinner than the PS-WP-Crank. Thanks again.
 

SouthBostonFJ40

SILVER Star
Joined
Aug 9, 2007
Messages
6,904
Location
Reading, MA
I posted the wrong picture, see above now. My pulley has two equal size wide grooves, yours does not. My belts are the same thickness.
 
Last edited:
Joined
May 7, 2006
Messages
4,913
Location
erie pa
lots of belt combos ,pick a year like 78 ,79 and use the parts for that year and they will work or 74 or 73 if you mix and match there will be problems
 

GA Architect

SILVER Star
Joined
Feb 14, 2014
Messages
3,550
Location
Woodstock, GA
FWIW - I just had an '86 2F installed into my '77 FJ40.

This water pump is to be re-installed: Airtex 9493 w/o cooler and with fan clutch.
519wUhLUwnL.jpg


This pulley was used on the water pump:
b6017e4577abc7133840ece7cd176005.image.200x150.JPG


The original '77 FJ40 fan & fan clutch was used in front of the pulley. Except for a bad water pump that I'm replacing, all seems to work very well.
 

SouthBostonFJ40

SILVER Star
Joined
Aug 9, 2007
Messages
6,904
Location
Reading, MA
FWIW - I just had an '86 2F installed into my '77 FJ40.

This water pump is to be re-installed: Airtex 9493 w/o cooler and with fan clutch.
519wUhLUwnL.jpg


This pulley was used on the water pump:
b6017e4577abc7133840ece7cd176005.image.200x150.JPG


The original '77 FJ40 fan & fan clutch was used in front of the pulley. Except for a bad water pump that I'm replacing, all seems to work very well.


OEM waterpumps were available a little over a year ago when I got mine.
 

SouthBostonFJ40

SILVER Star
Joined
Aug 9, 2007
Messages
6,904
Location
Reading, MA
I bought one from Toyota without the oil cooler port in early 2014. Must have been recently discontinued?

You could always buy OEM and cap the oil cooler port. I don't trust aftermarket for this type of part.
 

GA Architect

SILVER Star
Joined
Feb 14, 2014
Messages
3,550
Location
Woodstock, GA
I bought one from Toyota without the oil cooler port in early 2014. Must have been recently discontinued?

You could always buy OEM and cap the oil cooler port. I don't trust aftermarket for this type of part.
Still available is the Aisin WPT-063 water pump which I believe is basically the same OEM part, but with the TEQ ground off. :meh:

9dd3cb2ff2e899fe6e8abfbba4678403.image.139x120.jpg
 
Joined
Aug 5, 2014
Messages
126
Location
Oregon
Mytoy72, all I can point you toward is what's working for my rig, which is stock 8/76 with a cooler, no clutch. I have the same pulley as SouthBoston shows, which is different from yours. Here's a pic of the (old, nasty) pump that shows which flange it is used with.

uploadfromtaptalk1433977557774.jpg
 

Users who are viewing this thread

Top Bottom