Bearing Noise from where??? (1 Viewer)

Joined
Mar 17, 2009
Messages
84
Location
Your Mum's House, CA
I changed the belts on my FZJ80. As soon as I started it there was a whining noise. I thought it was the alternator, it only had about 190,xxx on it. So I changed it but the noise it still there. I'm thinking since it has so many miles on it I'm going to change the water pump anyway. Also thinking that it might be the power steering. Any of you guys have any suggestions? I have the FSM and I'm not afraid to use it. Any help or suggestions will be greatly appreciated.
 
Joined
Mar 17, 2009
Messages
84
Location
Your Mum's House, CA
No, I don't think it's belt noise. When it's cold in the morning besides the whining there is some rattling that goes away once warm. Has anybody had the power steering pump go out? What did that sound like just before it crapped out. Any help would be greatly appreciated. I also have some pictures I need to post of the '85 Hilux we're building. Got a stage 3 turbo charged, fuel injected LC on the floor and a Marlin Crawler to go behind it. I'll post when I have some time. Thanks for reading/posting on this issue.
 
Joined
Oct 3, 2006
Messages
8,112
Location
Medford, OR
When it's cold in the morning besides the whining there is some rattling that goes away once warm.

It's interesting that you mention that. Mine just started doing that a couple days ago. Sounds like it's coming from the exhaust on mine though.
 
Joined
Feb 25, 2009
Messages
3,575
Location
Richmond, VA
I just noticed that on mine the other day when it was cold in the morning it sounded exhaust related to me kinda like little marble action.
Once warn it went away.
 
Joined
Feb 25, 2009
Messages
3,575
Location
Richmond, VA
I have not really investigated it to deeply yet.
Maybe I will when I get back into town next week and drive the cruiser.
Oh how I love to drive the cruiser!
 

scottm

SILVER Star
Joined
Mar 27, 2003
Messages
2,755
Location
Below the bridge
No, I don't think it's belt noise.

Spraying belt dressing on the belt should make belt noise go away at least temporarily, just as a troubleshooting tool. Old time mechanics used to dribble soapy water on belts to determine if a noise was the belt. It also cleaned oil off the belt, and sprayed oily, soapy water all over the place. You don't want to be standing in line with the belt for that.
 
Joined
Oct 3, 2006
Messages
8,112
Location
Medford, OR
It's interesting that you mention that. Mine just started doing that a couple days ago. Sounds like it's coming from the exhaust on mine though.

Mine turned out to be a loose exhaust mount. Tightened it up and it went away. The odd part was it'd only rattle at very specific RPM's (specifically fast idle when warming up).

I've read of similar occurrences with the exhaust shielding as well.
 

Lka1988

Wheeling in scale
Joined
Aug 30, 2006
Messages
3,919
Location
Phoenix, AZ
My water pump bearing is no more... It was making noise, then went away. Now the entire pulley wobbles and leaks coolant out of the shaft. Not bad though, considering it's original.

Use a mechanic's stethoscope to pinpoint where the noise is coming from. If you don't have one of those, you can use a 3/8" extension. Place the extension on suspected part, place ear on other end of extension.
 

Users who are viewing this thread

Top Bottom