1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

back button to expired screen now?

Discussion in 'Announcements - Help - Testing' started by e9999, Jan 29, 2004.

  1. e9999

    e9999 You want to do what...? Moderator

    Messages:
    16,571
    Likes Received:
    473
    Joined:
    Sep 21, 2003
    Location:
    US
    hmm... is it just me or is there now a change in the way the server operates?
    seems like when I go look at a post and then hit the Back button to go back to the forum, it gives me a "screen expired - hit refresh to resend info" or something like it. And I have to hit Refresh to see the forum again.
    anybody else sees this?

    oh, btw, Herrn Admins, nice job on the conversion, very smooth indeed. Thanks all

    E

    edit: actually, even when I just plain try to refresh the page -without looking at a post- it asks me to retry etc...
     
  2. ParadiseCruiser

    ParadiseCruiser

    Messages:
    620
    Likes Received:
    2
    Joined:
    Mar 27, 2003
    E -

    Same thing here. Maybe this will work itself out... ?

    R -
     
  3. Riley

    Riley

    Messages:
    1,615
    Likes Received:
    11
    Joined:
    Jun 20, 2003
    Location:
    Fort Langley, BC
    Should be posted in the Admin section guys.
    I bet Woody is pretty busy and he'll see the question there. Not sure if he'd notice the question on the 80s page.
     
  4. woody

    woody unhelpful spotter Staff Member Admin

    Messages:
    10,619
    Media:
    317
    Albums:
    7
    Likes Received:
    1,862
    Joined:
    Jan 15, 2002
    Location:
    Toquerville UT
    actually, the "only" stuff I'm keeping up with is the Admin-type questions...lol

    Not sure on that one offhand, but I'm betting it'll work itself out once the domain switch is finialized in a few days....unfortunately, it's not instantaneous...

    If it's still a problem on Monday, add to this thread and I'll look into more...

    my excuse now? the new server is SO FAST that your browser can't keep up! lol
     
  5. IDave

    IDave

    Messages:
    7,168
    Media:
    1
    Albums:
    1
    Likes Received:
    21
    Joined:
    Jan 3, 2003
    Location:
    McCall, ID
    Hasn't happened to me.
     
  6. geocrasher

    geocrasher

    Messages:
    190
    Likes Received:
    0
    Joined:
    Jun 3, 2003
    Location:
    Sparks, NV
    Here it is, Monday. Anyone having this problem? I'm not. I'm also suspect of broswer settings for cookies, as blocking cookies *might* cause a problem (not 100% sure)
     
  7. 3_puppies

    3_puppies SILVER Star

    Messages:
    9,350
    Likes Received:
    611
    Joined:
    Dec 2, 2002
    Location:
    Helena MT
    has happened to me, but only after trying to get back to the main forum the first time. after that works just fine.

    Woody, many thanks for the upgrade. things are much faster.