Are my EGTs abnormally high? (1 Viewer)

Joined
Sep 2, 2007
Messages
4,432
Location
Longmont, CO
My BJ73 cruises (110kph, 33's) at 1050F

My BJ42 cruises (90kph, 31's, turbo) at 900F

Are those numbers too high or unusual? I'm trying to troubleshoot why my water temps seem to be on the high side and 40-Tech is telling me its because those numbers should be below 600F...
 
Joined
Nov 11, 2009
Messages
383
Location
Netherlands
To me that seems high..

At 90-95 mine sits at a tad over 600F and about 0.4bar boost.
Mine is a 4speed on 33's. Turbo-intercooled.

I noticed that on mine when the EGT goes up significantly the water temp follows suit.
 
Joined
Jun 10, 2007
Messages
5,440
Location
Kiwiland
So, converting to C.

1050F = 565C
900F = 482C
600F = 315C

I'd say your 1050F is about right if you are pushing bigger tyres on original gearing.
900F would fit well with a similar load to the above but lower gearing (smaller tyres).
600F is IMO unrealistically low. People who have readings that low usually have EGT probes too short to reach the hottest part of the gas stream.

My Isuzu runs a range of 380-420C at 100km/h. But I'm bigger engine, direct injection and probably more boost at cruise (8-9psi).
If I pop the wastegate open and run zero boost, then 100km/h cruise gives me about 650C EGT's.

Ways to drop EGT.
1. Shed load (pump your tyres up tighter, improve aero etc).
2. Advance injection timing.
3. More boost, requires you to change the gearing of the turbo between turbine and compressor. Changing to a tighter A/R exhaust housing or larger compressor wheel are the usual ways.
4. Intercooling, but this only impacts cruise if you run significant boost at cruise.

I'd look at your cooling system first. Get water temps stable and then revisit the EGT's.
 
Last edited:
Joined
Aug 3, 2005
Messages
2,227
Location
CAPE TOWN
On my turboed BJ42 LX with 5sp and 33' tyres, when cruising at 100 - 110 km/h my EGT would range between 480 and 510 deg C :cheers:
 
Joined
Feb 10, 2004
Messages
22,179
Location
Tara Ontario
1991 PZJ70 turbo stock 4.11 diffs, 3" lift with 35" X 12.5" tires, no intercooler
90 kph - 650F
110 kph - 750F

i can push the pyro to 1300F in seconds, if i put my foot into it.
the pyro is inserted properly into the main flow of the exhaust.

exhaust temp is directly related to load on the engine.

more info needed Amaurer, your temps are definately high for the speed driven unless bucking a head wind or driving up hill, even a gentle grade over many km can cause higher EGTs.
below 600F will not happen unless idling down, who is suggesting such a number?
 

arnott1t

SILVER Star
Joined
Jan 5, 2005
Messages
1,767
I recently discovered how much exhaust can affect EGT readings. My HJ 60 went in to town at 100-110km/hr and EGT's of abot 7-800f. I dropped it off at the exhaust shop. It had a 3" mandrel bent exhaust that had 2 x 90* bends and one 45*. It ended just in front of rear tire inside the frame. To try and preserve my frame and reduce highway noise I had the shop extend a 3" tail pipe out the back. Still no muffler but added about 6-7' of pipe and added a few slight crinkle bends. On the way home on the same highway going a different direction I had EGT's of 8-950f depending on load. It seems on average my EGT went up 100-150f. I was really surprised and plan on cutting off tail pipe and re testing just to prove to myself it did happen. Then I may head to 4"....

All this is to ask what exhaust you have on your 3b's. Seems even small changes can make large EGT differences.
 
Joined
Sep 22, 2006
Messages
531
Location
Vancouver, Canada
I notice you're in California.....

For the first time this past weekend my water temperature sensor needle moved. In stock form I don't have much faith in that needle's ability to convey useful information but the important part is it actually moved higher than its normal position which is a hair below level. This was driving in what is for us a heat wave. 35C = 95F. OK, so for some of you guys that's not really hot but it's outside the normal range of what I experience.

I was doing a lot of highway driving in mountains and was really flying too. 110-130km/h the whole way pushing a brick uphill on 35" tires and stock gearing. I saw the highest pre-intercooler temperatures I've experienced to date - 170C - and was riding 1300F EGTs for a lot of the trip (only going uphill, of course). I found that by backing off to about 1150F my water temperature would roll back to normal. It would also cost me that last 10km/h but oh well. I could push it back to 1300F for a couple of minutes but if I held it longer the water would start to get warmer.

To repeat - several minutes of 1300F in 95 degree weather to get the water to start warming up beyond the cooling system's capacity.

This was all with my 12x12" air-water intercooler heat exchanger and large transmission cooler in front of the radiator but no AC running.

I think the point I'm trying to make is that while there's a relationship between EGTs and water temperature the numbers you're talking about shouldn't be high enough to cause the water temperature to climb beyond normal.

1000F isn't hot but it does seem a bit higher than what I'd expect. 600F is stupid-low. As Dougal said, unrealistically low. Of course it's an apples and oranges situation - people must compare the same road speed and tire size or it means nothing.

And for the record, flat highway cruising @ 110km/h on 35s with stock gearing and terrible aerodynamics puts me at about 800F even in warm conditions. Add 10km/h and it's another 100F...
 
Joined
Sep 20, 2004
Messages
520
Location
Vancouver Island, BC
ya cruising at those speeds seems high those should be what you would see running loaded up a big hill (maybe a bit higher for a short period) Try adjusting the boost up a little. Do you get a fair amount of black smoke out the tailpipe ?
 
Joined
Jun 13, 2005
Messages
3,513
Location
Centre of the universe
I could understand how a maxed out cooling system could be affected by egts as the exhust runner is completely surrounded by water and does need to be cooled. High egts might push it over the edge. I run 800f 100kmh 10lbs boost unintercooled. 33" 5spd at 2300rpm
g
 

Tapage

Club 4X4 Panamá
Joined
Apr 4, 2003
Messages
23,562
Location
Panamá
there is an important point here .. IDI vs DI .. in both of my Cruisers ( diesel ) both turbo and intercooled one IDI and other DI the IDI it's by far less capable handling and holding higher EGT's asociated with power production ..

Despite what I do have in both engines and knowing they are both very different .. IDI have limits on they own configuration ( pre cups ) vs DI ..

Not to mention low comp ratios in factory turbo engine ..
 
Joined
Sep 2, 2007
Messages
4,432
Location
Longmont, CO
All this is to ask what exhaust you have on your 3b's. Seems even small changes can make large EGT differences.

The BJ42 is stock... looks like maybe 2.25".

The BJ73 looks like Charla had it redone... its tiny, it looks like a VW beetle exhaust. 1 5/8". lol.
 
Joined
Jul 2, 2002
Messages
3,412
The BJ73 looks like Charla had it redone... its tiny, it looks like a VW beetle exhaust. 1 5/8". lol.

:lol: Yeah, the dealership up there is convinced all JDMs are forklifts, so that would explain it. ;)

(muffler shop just replaced what was there :flipoff2:)
 
Joined
Sep 3, 2007
Messages
8,871
Location
New Zealand
Do you see your exhaust fumes in your mirrors as "black smoke" whenever you're "pushing it" Drew?

If "yes" then I'd continue down this high-EGTs/overfueling line of enquiry.

If "no" (apart from the odd puff of black stuff when you start up or change-down) then I reckon the problem lies with your cooling system.

:cheers:
 
Joined
Sep 2, 2007
Messages
4,432
Location
Longmont, CO
Do you see your exhaust fumes in your mirrors as "black smoke" whenever you're "pushing it" Drew?

If "yes" then I'd continue down this high-EGTs/overfueling line of enquiry.

If "no" (apart from the odd puff of black stuff when you start up or change-down) then I reckon the problem lies with your cooling system.

:cheers:

No smoke.
 
Joined
Feb 8, 2006
Messages
2,504
Location
Vancouver (not BC), WA (not DC)
My BJ42 has EGTs pretty similar to what you are seeing with your 42. However, it is non-turbo with 33x10.50 All Terrains and what appears to be the stock 2" exhaust. I just did a 200 mile round trip this past weekend. It was a flat drive. I ran about 800-900*F on the way out there at 55-60mph. On the way back I was bucking a pretty decent head wind (20-30 mph). The EGTs on the way back were 1000-1100*F. Inclines would obviously push the EGTs higher, but about 1250*F is about as high as I've seen at any time.

I don't get any smoke. But, I have no idea if the injection pump or timing has ever been messed with. I haven't touched it. I've only had the rig for 2 years and the Pyrometer for a couple of months. This is great info, because I was kind of wondering the same thing.

On a side note, what is the max temp any of you would feel safe getting to, even for a short time? For example, if I'm going up a hill, I can reach 1250*F pretty easily, but I usually back off at that point. I would guess if I down shifted and kept my foot in it, I could get the EGTs even higher. So, what is that max number?

:cheers:
 
Joined
Feb 10, 2004
Messages
22,179
Location
Tara Ontario
actually the opposite is the result, if you drop a gear then the rpms go up. this moves more air quicker and the EGTs drop.
lugging causes higher EGT readings.

for fun yesterday i drove my road here holding the throttle steady allowing the engine to load up and relax. the road is about 3 miles long with rolling hills. as i cruised at 90 i watched as the pyro crawled up to 850 on the incline, 550 on the decend and 650 on the flat. this is without moving the throttle at all and letting the load on the engine move the pyro.
if i punch it then i can hit 1300 very quickly and as soon as i let off to slow down i am back down to 650.

i usually recommend 1200F as a max but i have pushed my own engines to 1400F with no obvious side effects. stock NA 3B engines can reach 1500F or more with factory settings on the fuel (could be why the precups are always cracked when you pull the head??) I have seen stock 2LTE engines do the same (could be part of the reason why the heads crack so often)

the pyro moves MUCH faster than the coolant temps. i have seen pyro reading 1200F for extended periods and the coolant gauge not move and i have seen the coolant in the red and the pyro reading under 850F. the two run completely independent of the other.
 

arnott1t

SILVER Star
Joined
Jan 5, 2005
Messages
1,767
I would think increasing your exhasut size from the stock small stuff would help. Not to say your readings your getting now aren't stock. My father's BJ42 had a max EGT over 1400f in stock form. Hard to believe it chugged along with that for years and years and years. Now with a turbo it cruises at 8-900f on the high way. 8psi and 3" exhaust. For one reason or another I noticed trucks without turbo's seem to manage extended high EGT's with an un modified coolant system. The ones I've driven with Turbos can't hold as high EGT for as long.

I once blew a turbo on a long trip. EGT's were 900-1000 pullling a little trailer. Coolant was steady at 2/3rds the gauge. Turbo line went....I removed turbo....drove open exhaust manifold with EGT's of 1200f for extended...err...hours... and coolant didn't reach half.

If you unhappy with temps I'd try cutting the exhaust off the turbo truck and going for a drive. Leave a short section of pipe to get it out the engine bay but leave the rest unhooked...even just for a test. Won't be that loud with the turbo in place. See how EGT behaves. If it is mucho better then off to get a better more complete system. This may help more than a 5 or 6 core rad???

Best of luck and keep us posted...
 

Users who are viewing this thread

Top Bottom