1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Antenna motor

Discussion in '80-Series Tech' started by bkgiii, Feb 29, 2004.

  1. bkgiii

    bkgiii SILVER Star

    Messages:
    479
    Likes Received:
    0
    Joined:
    Mar 28, 2003
    Location:
    Gulf Coast
    Already posted this on the other forum.....but in case you missed it:

    Anyone need an electric antenna motor? PM me....it's yours for the shipping.

    Kit
     
  2. ginericLC

    ginericLC Wagon Wheeler! SILVER Star

    Messages:
    7,076
    Likes Received:
    296
    Joined:
    Jan 29, 2003
    Location:
    MH, IDaho
    So it is without the mast? I'm awaiting parts to hopefully fix mine, but if yours is complete I want it.
     
  3. bkgiii

    bkgiii SILVER Star

    Messages:
    479
    Likes Received:
    0
    Joined:
    Mar 28, 2003
    Location:
    Gulf Coast
    .....Gone. (it was without mast, BTW....)
     
  4. greglomax

    greglomax

    Messages:
    52
    Likes Received:
    0
    Joined:
    Feb 23, 2004
    How do I know if it is the motor or Mast that needs to be replaced. I can push mine up and down freely. I hear the motor run when the vehicle is turned off, so I am suspecting it is just the mast that needs to be replaced. Does this sound correct? I have the 100 series.
     
  5. Beowulf

    Beowulf

    Messages:
    12,530
    Likes Received:
    47
    Joined:
    Mar 27, 2003
    Location:
    Somewhere in the foothills...
    Greg,
    It is very likely the plastic gear attached to the end of the mast. There are several posts on repairing and one was an excellent write-up with pictures. Search on "mast" and you should find it. If you cannot find it then let me know and I'll post the link.
    -B-
     
  6. scottm

    scottm

    Messages:
    3,148
    Media:
    8
    Albums:
    3
    Likes Received:
    2,217
    Joined:
    Mar 27, 2003
    Location:
    Third Coast, USA
    I'm curious: Was the antenna wire attached? If so how did you get it out of the dash and how would someone get it back in? If not, how did you get the wire off? I ask because I've repaired two of them and wish I could've gotten them loose from the wire and out of the fender. I expect to do this every 100k for many years!