All of a sudden, HORRIBLE idle

Discussion in '40- & 55-Series Tech' started by mtnbiker, Mar 15, 2004.

  1. mtnbiker

    mtnbiker

    Messages:
    4
    Likes Received:
    0
    Joined:
    Aug 10, 2003
    Think I got bad fuel, maybe, but after 2 different tanks treated with Heet or whatever it is for water in the lines and a bottle of Fuel Injector Cleaner it didn't make a difference. Today, replaced the fuel filter and STILL running like crap (sputtering, choughing, won't idle). I have an 89 fj62. Could it be possible that their is something in the line itself or rust in the tank? I don't think it's had the fuel tank recall deal, but don't know for sure. I ran it for at least 30 minutes today reving to keep the rpm's up to clean it out but it didn't make a difference. Ran great all winter (in Maine) and just all of a sudden 2 weeks ago, nothing but problems. Thanks!


    Steve
     
  2. TJDIV

    TJDIV Back in The U.P.

    Messages:
    2,063
    Media:
    9
    Albums:
    1
    Likes Received:
    2
    Joined:
    Jan 28, 2003
    Location:
    Upper Michigan
    Maybe a vaccuum leak, or something? Don't know much about 62's.
     
  3. fsusteve

    fsusteve

    Messages:
    3,803
    Media:
    18
    Albums:
    1
    Likes Received:
    52
    Joined:
    Aug 2, 2003
    Location:
    Naples/Big Pine Key, Fl
    When was the last time you tuned it up, also check vacuum like TJDIV says.
     
  4. IDave

    IDave

    Messages:
    7,167
    Media:
    1
    Albums:
    1
    Likes Received:
    27
    Joined:
    Jan 3, 2003
    Location:
    McCall, ID
    I have found that gasahol gives me a bad idle, and heet would only make that worse. Try some high grade gas (the best you can find) and see if that helps.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.