Aftermarket Radio Help - Alpine ILX-W650 Bypass (1 Viewer)

Joined
Mar 6, 2020
Messages
33
Location
Salt Lake City, UT
Hey guys, trying to update my '88 FJ62's stereo system but running into some issues with the Alpine unit and hoping there might be some audio guys in here that can help. The Alpine ILX-W650 does not allow you to operate the Bluetooth functions while moving and require a hardwire into your parking brake to ensure you're stopped. Great for safety, highly frustrating for using Bluetooth. Bought a bypass on Amazon from a very reputable seller/maker and installed it as I thought correct but the Bluetooth functions are still "greyed" out on my screen and I cannot select them. I also have the Alpine KTA 450 amp wired in the system. The bypass' wires colors are blue for remote, black for ground, blue/yellow for parking brake, yellow/black for foot brake. I connected the bypass per those connections (with the exception of the footbrake because this unit does not have that wire so its capped) and still no Bluetooth availability. Not sure if the amp being wired into the remote connection as well is causing the issue. Can someone take a look at my wiring and let me know what I've done wrong because I am simply stumped here?

Here is a video of the way I've wired this in and some photos:

VIDEO FOR BYPASS WIRING

IMG_5470.jpg
IMG_5469.jpg
 

tmxmotorsports

SILVER Star
Joined
Jul 3, 2016
Messages
2,115
Location
OBX Nc
Bluetooth functions or tv dvd function. Never heard of Bluetooth not working while driving thats what its there for.
 

Users who are viewing this thread

Top Bottom