A/T Transmission FJZ80 95 yr -442F Type

Discussion in '80-Series Tech' started by kfarea, Aug 15, 2005.

  1. kfarea

    kfarea

    Messages:
    48
    Likes Received:
    0
    Joined:
    Mar 29, 2005
    Here are my observations:
    Each morning (cold start) ,after waiting for RPM lowers to 0.6k, when shifting P or N to R.
    1st: I notice delay & high shift shock when the position light "R" on the dashboard shows immediately.
    2nd: Sometimes no shifting when the position light "R" on the dashboard won't show for a few minutes.
    Moreover, when driving, I noticed delay shifting 1 to 2 and then 2 to 3. All these cases only in cold start driving. Then after driving for 5 miles no N or P to R, 1-2 delay shifting appears while still noticed 2-3 low delay shifting.
    I changed ATM oil and filter, checked shift switch by positioning the car gear on R , D and switch on the engine. no starting.
    What could be the solution:confused:
     
    Last edited: Aug 16, 2005
  2. kfarea

    kfarea

    Messages:
    48
    Likes Received:
    0
    Joined:
    Mar 29, 2005
    perhaps I was writing Chinese

    :rolleyes:
     
  3. kfarea

    kfarea

    Messages:
    48
    Likes Received:
    0
    Joined:
    Mar 29, 2005
    I share You The Same Problem. I hope you had a solution

    I share you the same problem
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.