1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

a/c problem

Discussion in '60-Series Wagons' started by blackandbluefj, Aug 13, 2006.

  1. blackandbluefj

    blackandbluefj

    Messages:
    400
    Likes Received:
    0
    Joined:
    Nov 1, 2004
    Location:
    shrewsbury, pa
    ok all here is the deal. Just pumped down leak checked system in 87 fj60 no leaks pput new refrigerant in and clutch not engaging. I jump the compressor to the bateryy and she works blows nice and cold and all that good stuff. Now what is the problem is the low pressure switch screwed up and if so where the hell is it and how can I fix this problem. I dont think its the amplifier but I have read on that and I will look at that problem tommorow. Oh yeah the little blue light comes on at the dash but like I said compressor doesn't engage untill I jump it to the battery


    thanks all
    Bryon
     
  2. srplus

    srplus Walked with the Dinosaurs

    Messages:
    499
    Likes Received:
    41
    Joined:
    Aug 30, 2004
    Location:
    earth
    ttt

    post a couple of replies for this young man (instead of the do a search standard)... there have been several ppl with this problem. i never felt it was adequately dealt with.
     
  3. toyman317

    toyman317

    Messages:
    1,672
    Likes Received:
    1
    Joined:
    Aug 7, 2003
    Location:
    Indianapolis
    Same problem here. I would love to know where this little switch is.
     
  4. blackandbluefj

    blackandbluefj

    Messages:
    400
    Likes Received:
    0
    Joined:
    Nov 1, 2004
    Location:
    shrewsbury, pa
    boy i'm a dumbass it was the amplifier after all I had recently tuned up the carb and all and set the idle a little lower and what you know bump the throttle and low and behold the clutch kicks in I sure am glad it was an easy fx hope this helps you all


    bryon
     
data-matched-content-rows-num="2,1" data-matched-content-columns-num="1,4" data-matched-content-ui-type="image_stacked" data-ad-format="autorelaxed">