96 LX post HG with homeless wire (1 Viewer)

Joined
Apr 21, 2008
Messages
29
Location
Bountiful, Utah
After a few long weekends and lots of help from the IH8MUD community my HG job on my 96 LX is complete with all the trimmings complete, Water pump, hoses, belts, thermostat, fuel filter, injector clean and cal, etc etc. Big thanks to Idaho Doug's DVD which I watched a few times to make sure I crossed the t's and dotted the i's and CDan for all the parts. I had a few left overs but I needed them for my left over nut and bolt collection.

It started and ran with 1 issue that was not present when I started the HG project. An EGR issue surfaced which I'm working on. I did all the PM on the throttle body and intake so I know all the passages are clear. After reading a few posts it looks like another call the CDan is in order for a modulator and assorted other parts.

The homeless wire I speak of is attached. I don't think it was connected prior to the start of the HG. If anyone can identify it and tell me where it should be connected to I would appreciate it.

Again thanks to everyone on the forum. Its an incredible resource.
photo.jpg
 
Joined
Apr 21, 2008
Messages
29
Location
Bountiful, Utah
Humm. I may need a visual. I just spent 20 min looking for the other end and can't seem to find anything thats not attached. The only wire near the master cylinder are the wires coming from the cap on the master cylinder. I thought it may have dropped below but a quick look from under the truck didn't turn up an empty connector. Any idea if this would cause the EGR code to appear?
 
Joined
Dec 10, 2007
Messages
7,258
 
 
What Indcruz said. There should be a harness connector you plug the temp sensor into that normally sits on the bracket you can see in the upper right hand of the photo, just behind where the small EGR vacuum hose connects to the intake manifold nipple.
 
Joined
Apr 21, 2008
Messages
29
Location
Bountiful, Utah
Thanks. I saw the harness bracket and assumed that something attached to it. I'll go take a second look and find the other end. More light may be in order.
 
Joined
Apr 21, 2008
Messages
29
Location
Bountiful, Utah
2nd look didn't turn up the other end. I'm sure I'm blind and its right in front of my nose. I checked the FSM and it doesn't seem to show up on the emission control diagram. Amazing I got the HG done and can't find the only other unconnected wire under the hood.
 
Joined
Sep 14, 2008
Messages
1,294
Location
Wenatchee, Wa
 
Just dig in the area kernal pointed out behind the intake. That is why you have a EGR issue. You shouldn't need any other parts.
 
Joined
Nov 11, 2008
Messages
1,587
Location
Anniston, AL
 
 
You can see the bracket where the plug is supposed to go in your image at 2 o'clock.



mine looks a little different because my egr is disabled
 
Joined
Apr 21, 2008
Messages
29
Location
Bountiful, Utah
FINALLY !!! Its mate was laying neatly next to the bell housing along side a bunch of other wires. This should complete my saga. Hopefully no EGR code tomorrow. Thanks !
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom