83 FJ60..Wiper help

  • Thread starter John Staton
  • Start date
  • Watchers 1
John Staton

John Staton

SILVER Star
Joined
Oct 23, 2017
Messages
937
Location
The Woodlands, TX
Ok, fixing a few things on the truck this weekend since my wife is out of town. I bought this new turn signal wiper combo set up from Vintage teq parts. Nice plug and play set up. I bought it because that little button had come off my wiper arm and I couldn't use my washer feature. I tried just fixing the button but no luck. I have a used set up I ordered but before I could install it this new offering popped up. Anyway, made the switch and its great. Wiper motor works and passenger side worked fine. Drivers side would not spray. I took the tubing off and blew threw it and also the tip to clean it. I think the problem was my tip was clogged, but when I was blowing through the tubing I thought that was the problem because I could not blow through it. What I didn't know at the time is that there are check valves in the connectors. Anyway, I have them all turned around and not sure what the original routing was. I likely screwed up the connectors trying to clean them out, but before I order new stuff I want to put it back together the way it was. Can anyone send me a pic of the tubing from passenger side of the truck over to the drivers side......thanks. I tried looking for a schematic on SOR but no luck. If I do order new tubing and connectors can anyone recommend a source?

also, ever fix something just to screw something else up....

- busted my clamshell taking it apart...black duct tape for now, but will be shopping for a new brown one.

- my key would not turn my truck off after I put everything back together. Was the weirdest thing. I had to put it in first in a let the cutch out to kill the engine. I put some pressure on the clamshell over the ignition and it fixed it. not sure what the deal is, but it works now.

-horn- the right button did not work. Cleaned the connections and when I put it all back together now only the bottom button works....grrrr.


 

Users who are viewing this thread

Top Bottom