74 fj40 locked out of transmission when warm? (1 Viewer)

Joined
Jan 16, 2020
Messages
15
Location
Columbia, SC
I have a 74 fj40 with a 4 speed transmission. I just had the clutch replaced and the transmission and transfer case resealed. I had this done at a local shop. I was able to drive about 30 miles toward home the day I picked it up before I was locked out of transmission. I was stuck in neutral. I called a tow truck, got home, replaced the slave cylinder, drove it for maybe 20 miles, stuck in neutral again. It was running and shifting fine until all of the sudden it doesn't. I have a big exhaust leak at the collector, which i know is right by the slave cylinder. I saw the hydraulic line looked a little messed up (maybe from exhaust heat), so I replaced it and added 2 collector gaskets as one did nothing (still leaks bad, but can't drive it to a muffler shop yet). Drove about a mile before I was locked out again. After a little bit (maybe up to 45 min) I can shift and drive it again like nothing ever happened. The master was replaced less than a year ago. Any suggestions or ideas?
 
Joined
Oct 27, 2012
Messages
63
Location
ATLANTA, GA
 
I have a 74 Fj40 as well and a very similar issue. I swapped out the 74 transmission and transfer case for one out of an 82 fj60 and kept the 74 shifter plate. It drives and shifts fine and then occasionally when I shift into neutral while coming to a stop it won’t shift back into gear. I have to shift the transfer case into neutral, H4, or L4 then kinda force/finesse it back into gear and then it drives like nothing happened. Would love to figure this out myself as well.
 

3_puppies

SILVER Star
Joined
Dec 2, 2002
Messages
13,948
Location
Helena MT
 
 
 
 
stuck in N? so trying to upshift and you go from gear to gear and it stops in the middle? can you move the shifter at all side to side?
hubs locked and in 4wd?
will the rig roll when stuck in N?
 

Living in the Past

SILVER Star
Joined
Apr 21, 2005
Messages
19,330
 
 
 
Does it grind when trying to shift into a gear. Will it shift into gear after it locks up, pulled off the road and the engine is off?
 
Joined
Jan 16, 2020
Messages
15
Location
Columbia, SC
it does not grind, and I can see the slave cylinder extending. I can not force it in to gear with the engine running or not. I can get side to side play on the shifter. So basically I am driving fine, I go to shift gears, pull it out of gear and it will not let me go to any other gears,

never had the issue before I got the clutch replaced, just wondering if I am missing anything stupid before I have the transmission pulled out again
 
Joined
Jan 16, 2020
Messages
15
Location
Columbia, SC
stuck in N? so trying to upshift and you go from gear to gear and it stops in the middle? can you move the shifter at all side to side?
hubs locked and in 4wd?
will the rig roll when stuck in N?
yes stuck in neutral, it happens at a random time. I can move the shifter side to side, it will roll when in neutral, i have been in 2wd, but I did try to shift to 4 lo then back to 2wd, made no difference. I just checked and the hubs were locked, could that make a difference?
 

3_puppies

SILVER Star
Joined
Dec 2, 2002
Messages
13,948
Location
Helena MT
 
 
 
 
hubs locked not in 4wd will not matter.

this started after the clutch change? it was working just fine before hand? works fine up until this happens?

can you pull up on the shifter stalk and get it to move into gear?
 

Living in the Past

SILVER Star
Joined
Apr 21, 2005
Messages
19,330
 
 
 
When the shop resealed the transmission and transfer case did they replace the top cover and smaller shift tower gaskets on the transmission? Sound like the issue is the shift linkage in the top of the transmission.
 
Joined
Jan 16, 2020
Messages
15
Location
Columbia, SC
hubs locked not in 4wd will not matter.

this started after the clutch change? it was working just fine before hand? works fine up until this happens?

can you pull up on the shifter stalk and get it to move into gear?
correct started after clutch change, and works fine until this happens. It is working fine now. I don't really have time to break down this evening, but I will try to pull up on shifter when I can take it out again. Would that point to something in the linkage?
 
Joined
Jan 16, 2020
Messages
15
Location
Columbia, SC
When the shop resealed the transmission and transfer case did they replace the top cover and smaller shift tower gaskets on the transmission? Sound like the issue is the shift linkage in the top of the transmission.
really not 100% sure, I bought a gasket kit from cruiser corp I think, so what ever that came with was changed. Would i need to remove the hump to look at the linkage? I appreciate the help, I am def amateur, but learning
 

3_puppies

SILVER Star
Joined
Dec 2, 2002
Messages
13,948
Location
Helena MT
 
 
 
 
all the linkage for the transmision is in the top of the trans, no external linkage. the shifter cane goes into the top of the trans cover where the shift rails are located. the cane moves the rails which selects the gear. something is not correct in the top plate/cover.
I don't get what the heat is doing, then waiting, and it works again.

the shop would have removed the shifter cane to do the clutch, you can remove the shifter boot and see the top cover of the trans where the cane goes in. there is a spring loaded cover piece that holds the cane into the top plate.
it takes a little bit but you need to push down to compress the spring and rotate the cover piece, I can't remember which way CW or CCW, it needs to rotate 90 degrees and will pop up and you can remove the shifter cane and look inside the trans.

maybe something wrong right there???
 

Steamer

SILVER Star
Joined
Jul 20, 2009
Messages
1,309
Location
Miami, FL
 
 
Stuck in neutral is not so uncommon. It can happen when it's trying to go into two gears at the same time.
Info, pics & video in "THIS" thread might help ya. I have a 74 also.
 
Joined
Jan 16, 2020
Messages
15
Location
Columbia, SC
correct started after clutch change, and works fine until this happens. It is working fine now. I don't really have time to break down this evening, but I will try to pull up on shifter when I can take it out again. Would that point to something in the linkage?
so i had a chance to fix a couple of things and go for a test run today, of course locked out of gear with in a mile, i did try pulling up on shifter and was able to get it into gear, where as before i was stuck out for a while. It locked me out 3 times, first time i pulled up on shifter and easily got into gear, next two times it took me a minute, i had to shut the engine down, eventually got into gear, strated it up and drove like nothing was wrong. Any idea what this may mean?
 
Joined
Jan 16, 2020
Messages
15
Location
Columbia, SC
Update- Resolution- I took it back to the shop that did the clutch and resealed the transmission. They left a detent ball out when reassembling. Drove it yesterday for about an hour with no problems, so hopefully I can move on to the next issue lol. Thanks for the help!!
 

Living in the Past

SILVER Star
Joined
Apr 21, 2005
Messages
19,330
 
 
 
When the shop resealed the transmission and transfer case did they replace the top cover and smaller shift tower gaskets on the transmission? Sound like the issue is the shift linkage in the top of the transmission.
Update- Resolution- I took it back to the shop that did the clutch and resealed the transmission. They left a detent ball out when reassembling. Drove it yesterday for about an hour with no problems, so hopefully I can move on to the next issue lol. Thanks for the help!!

The small removable shift tower on the 40 series four speed is probably where that detent ball was left out. That is a tricky with springs and detent balls. This is a disadvantage over the aluminum covers that replacing the gasket on the top don't have to worry about this.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom