1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

4WD does not light up when put in Low gear

Discussion in '80-Series Tech' started by Got Cruiser?, Feb 24, 2007.

  1. Got Cruiser?

    Got Cruiser? Land Cruiser FJ Cruiser Off-Road Parts and Apparel

    Messages:
    207
    Likes Received:
    2
    Joined:
    Dec 3, 2004
    Location:
    North Peoria, Arizona
    I'm looking to buy this 96 FZJ80 but when i put it in Low gear, the 4WD does not light up no ABS light either. The cruiser does not have factory front/rear diffs. I feel it engage in 4wd and all wheels seem to grab. Any ideas?
     
  2. AKcruiserfreak

    AKcruiserfreak

    Messages:
    2,288
    Likes Received:
    14
    Joined:
    Jul 10, 2006
    Location:
    North Pole, AK
    The FZJ-80 is a full time four wheel drive vehicle. You are referring to the cdl light and abs lights not lighting up. My 93 had the same problem until today. I performed a search on this site and found the easiest thing I could do is romp on the truck while in four low- and sure enough the cdl and abs lights flickered, then came on. Been working great all day. Romping in my world is driving through a couple of snow drifts and tree stumps.

    TK
     
  3. Got Cruiser?

    Got Cruiser? Land Cruiser FJ Cruiser Off-Road Parts and Apparel

    Messages:
    207
    Likes Received:
    2
    Joined:
    Dec 3, 2004
    Location:
    North Peoria, Arizona
    TK

    thanks for the reply. i'll have romp this cruiser tomorrow when i come back to see the owner and take it to some rocks. the owner mentioned the front axle was repaired.
     
  4. Ting

    Ting

    Messages:
    1,212
    Likes Received:
    1
    Joined:
    Sep 30, 2006
    Location:
    Monterey, CA
    Did you hear any small clicking sound?
    Possible ABS light, and CDL light are out?
     
  5. Got Cruiser?

    Got Cruiser? Land Cruiser FJ Cruiser Off-Road Parts and Apparel

    Messages:
    207
    Likes Received:
    2
    Joined:
    Dec 3, 2004
    Location:
    North Peoria, Arizona
    Ting,

    i'm going back tomorrow and take it for another test drive. i suspect that it could be bad light. i'll listen for the clicking sound when i engage it. the owner does not know much about the 80 series.
     
  6. CJF

    CJF

    Messages:
    6,916
    Likes Received:
    786
    Joined:
    May 31, 2005
    As long as the owner doesn't mind...

    Easiest way to check whether the center diff is locked in low (as it should be) would be to raise one wheel (OEM jack is fine for this; does he have it, along with the tool kit?) with the tranny in neutral; the raised wheel should NOT spin, since the front driveshaft should be locked to the rear one.

    Curtis
     
  7. Got Cruiser?

    Got Cruiser? Land Cruiser FJ Cruiser Off-Road Parts and Apparel

    Messages:
    207
    Likes Received:
    2
    Joined:
    Dec 3, 2004
    Location:
    North Peoria, Arizona
    Curtis,

    thanks for the tip. i may just do that. without the indicators working, it's hard to tell whether the center diff works or not.
     
  8. Pioneer

    Pioneer

    Messages:
    38
    Likes Received:
    0
    Joined:
    Jan 27, 2007
    i had the same problem with the 97 lx 450 i just bought a couple of weeks ago and my technician said it was just a bad switch and he replaced it for free...
    i'll try to find out specifically the part and all...
     
  9. Ruadhrigh

    Ruadhrigh

    Messages:
    2,048
    Media:
    12
    Albums:
    2
    Likes Received:
    4
    Joined:
    Aug 27, 2006
    Location:
    Burque
    pioneer,

    pics please







    :D
     
  10. -Spike-

    -Spike-

    Messages:
    6,256
    Likes Received:
    69
    Joined:
    May 26, 2005
    Location:
    Phoenix
    The odds against the light bulbs being blown are pretty high. They don't see much use.

    The CDL is probably not actuating. Excersising it may help, or not. It wouldn't be a deal-breaker for me either way. Fairly common issue, usually just needs some TLC -err, attention.

    -Spike
     
  11. Got Cruiser?

    Got Cruiser? Land Cruiser FJ Cruiser Off-Road Parts and Apparel

    Messages:
    207
    Likes Received:
    2
    Joined:
    Dec 3, 2004
    Location:
    North Peoria, Arizona
    after i checked this cruiser for the 2nd time yesterday, i decided not to get it. when i opened up the radiator cap, there were mayonaise looking fluid and right away a sign of blown head gasket. there were also oil in the radiator fluid. i told the seller to get this fixed right away or else...

    note***make sure to check radiator fluid before making that final offer.
     
  12. fzj80kidpen

    fzj80kidpen

    Messages:
    986
    Likes Received:
    0
    Joined:
    Nov 8, 2004
    Its milky stuff in the oil thats a blown HG.
    Mine seems to have a little bit of thin whitish stuff just around the rad cap.
    You maybe jumping without getting a leak down test but I did not see it.
    If it was truely mayo like as in thickness then you are probably right.