3fe - Very high idle, now won't start

Joined
Dec 13, 2007
Messages
401
Location
Torrington, CT
Visit site
Got a little issue with my 88 FJ62. Got in this morning to go to work and started it up and it promptly died. Tried it again and it died again. Finally started up and idled nice and I figured just something in the fuel line or water or something. Then as I was driving to work, I noticed the idle was super high. Like 2500 rpms when I put it in neutral. So I got it to work (a bit scary trying to stop with an auto) and shut it down and now it wont start. I havent looked at it yet but any suggestions would be great.

Thanks

Andy
 

RockDoc

I'll take Bruce Vilanch for the block.
Joined
Jun 3, 2007
Messages
7,180
Location
SW MB CA
Visit site
Throttle sticking? Hand throttle pulled out? I don't think it should be able to idle that high with the throttle plate closed, unless the Idle Speed Control valve (thing on intake chamber in front of the throttle body) has that much adjustment in it. If the throttle isn't bound up, try giving the ISC valve a love tap.
 

RockDoc

I'll take Bruce Vilanch for the block.
Joined
Jun 3, 2007
Messages
7,180
Location
SW MB CA
Visit site
That's a bad reading for the water temp sensor. Either the sensor itself, or the wiring to it. Possibly the ECU, but I doubt that.

The temp sensor looks to be under the top rad hose at the thermostat housing, found behind the cold start injector switch.
tempsens.jpg
 
Joined
Dec 13, 2007
Messages
401
Location
Torrington, CT
Visit site
Right-on RockDoc. I got a reading of .08 kohms when the chart says I should be around 2. Sensor looks to be bad. Man I have to get one of those manuals...

Andy
 

RockDoc

I'll take Bruce Vilanch for the block.
Joined
Jun 3, 2007
Messages
7,180
Location
SW MB CA
Visit site
:cheers:

Ha, pick up an FSM, and you too can look like you know what's going on! (I just followed the code breakdown and went to the referenced page, never dealt with this myself).
 

Users who are viewing this thread

Top Bottom